Facebook Twitter RSS Feed      

Visual - Mio unlock/shell   

Postby Fatboyfun » Thu Oct 25, 2012 4:09 pm

I don't have a device with tmc built in, so have never experimented with it, some of the entries look fairly obvious though...
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6359
Has thanked: 2 times
Been thanked: 378 times

Postby dzohny » Sat Nov 24, 2012 12:27 pm

Hey, fellas :) Need some help from you, if you've got a couple of minutes? :helpsos:

I've got a Mio Spirit 380. I've been trying both the "Trigger from card, install from card, run from flash" and then, after reading what's recommended and most stable, the "Completely from Flash" method, too. Since this one has a 320x240 screen, I've been using the version for 320x240 devices made by xrimar, the one from the first post of this thread.

With both of these all that happens to the little Spirit is that it freezes. When it comes to the first method, it would freeze as soon as I insert the memory card, or the "agreement screen" if booted with the memory card.

In the case of the second method it froze on the USB connection screen as soon as I disconnected it from the PC, or on the end of that orange Mio boot animation when rebooted.

Does anyone have an idea why it doesn't start the shell properly? I really need it to since Mio maps for Serbia are virtually inexistent and my only choice is to use some other software. :unknw_mini:
dzohny offline


Junior Member



 
Joined: Fri Nov 23, 2012 1:43 pm
Posts: 1
Location: Belgrade
Has thanked: 0 time
Been thanked: 0 time
Age: 28

Postby chas521 » Sat Nov 24, 2012 1:06 pm

dzohny wrote:Hey, fellas :) Need some help from you, if you've got a couple of minutes? :helpsos:

I've got a Mio Spirit 380. I've been trying both the "Trigger from card, install from card, run from flash" and then, after reading what's recommended and most stable, the "Completely from Flash" method, too. Since this one has a 320x240 screen, I've been using the version for 320x240 devices made by xrimar, the one from the first post of this thread.

With both of these all that happens to the little Spirit is that it freezes. When it comes to the first method, it would freeze as soon as I insert the memory card, or the "agreement screen" if booted with the memory card.

In the case of the second method it froze on the USB connection screen as soon as I disconnected it from the PC, or on the end of that orange Mio boot animation when rebooted.

Does anyone have an idea why it doesn't start the shell properly? I really need it to since Mio maps for Serbia are virtually inexistent and my only choice is to use some other software. :unknw_mini:


Of course you read this http://www.navitotal.com/showthread.php?8169-Run-iGO-Primo-2.0-on-Mio-Moov-and-Navman-S-series-%28and-some-F-series%29-in-ten-steps
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5326
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1113 times

Postby orion.gre11 » Tue Jan 29, 2013 6:46 am

Hello, is there any friend to help me with MIO SPIRIT 480 to unlock and run IGO????
orion.gre11 offline


Junior Member



 
Joined: Fri May 20, 2011 2:40 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Postby Fatboyfun » Tue Jan 29, 2013 7:27 am

The instructions are in post #1
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6359
Has thanked: 2 times
Been thanked: 378 times

Postby Fotchy » Thu Jan 31, 2013 11:11 pm

Hi,

Need help please. I have a Navman S200 and tried "Completely from Flash" method. I've copied Visual.ins and Visual.auto folders to the root of my flash disk and edited appstartupsec.ini at My Flash Disk\Program Files\Navman from:

[Process3]
RelativePath=TRUE
ProcessFile=SmartST_CE.exe

to:

[Process3]
RelativePath=FALSE
ProcessFile=\\..\\My Flash Disk\\Visual.auto\\auto.exe

After turning on device, Navman S200 boot screen hangs. Any ideas?
Fotchy offline


Junior Member



 
Joined: Sat Dec 24, 2011 4:35 am
Posts: 53
Has thanked: 0 time
Been thanked: 1 time

Postby Fotchy » Fri Feb 01, 2013 12:29 am

Hi,

Sorry guys, forgot to copy visual folder to the root of my flash disk. The problem is now fixed.
Fotchy offline


Junior Member



 
Joined: Sat Dec 24, 2011 4:35 am
Posts: 53
Has thanked: 0 time
Been thanked: 1 time

Postby kumitudo » Fri Feb 01, 2013 2:17 am

Version for 320x240 devices by xrimar:
[Please Register or Login to download file]
pw: visual320


[color="#FF0000"]File not Found[/color]

Can someone upload again?

thanks
kumitudo offline


Junior Member



 
Joined: Fri Jan 11, 2013 7:40 pm
Posts: 1
Has thanked: 1 time
Been thanked: 0 time

Postby dalanik » Wed Feb 20, 2013 1:05 pm

Here it is, I happened to have a copy on my work PC :)

[Please Register or Login to download file]
dalanik offline


User avatar Junior Member



 
Joined: Mon May 17, 2010 9:04 pm
Posts: 96
Location: Prague, CZ
Has thanked: 0 time
Been thanked: 7 times
Age: 52

Postby elcocorico » Sun Feb 24, 2013 5:04 pm

Not allowing download =/
elcocorico offline


Junior Member



 
Joined: Sun Feb 24, 2013 4:23 pm
Posts: 8
Has thanked: 0 time
Been thanked: 0 time

Postby dalanik » Sun Feb 24, 2013 5:39 pm

Thanx for letting me know, probably hit a limit? Hm, I'll upload elsewhere and post a link.

D>
dalanik offline


User avatar Junior Member



 
Joined: Mon May 17, 2010 9:04 pm
Posts: 96
Location: Prague, CZ
Has thanked: 0 time
Been thanked: 7 times
Age: 52

Postby dalanik » Sun Feb 24, 2013 5:57 pm

ok, here it is: hope it works :)

[Please Register or Login to download file]
dalanik offline


User avatar Junior Member



 
Joined: Mon May 17, 2010 9:04 pm
Posts: 96
Location: Prague, CZ
Has thanked: 0 time
Been thanked: 7 times
Age: 52

Postby mrdolar » Thu Mar 14, 2013 8:18 pm

hi, i have installed on my n179 lastest unlock.
I have on flash disk mio maps, and on sd card Navigon and MapaMap. Please help me to configure Visual menu to have 3 icons MioMap, MapaMap, Navigon.

how to configure Fav 1 / Fav 2 GPS aplication? on my device it does nothing... works only "Default GPS app". If i want to start another navi App. i must manualy rewrite Default GPS app or start it from FilleCommander.
mrdolar offline


Junior Member



 
Joined: Wed Feb 08, 2012 1:50 pm
Posts: 9
Location: Czechia
Has thanked: 0 time
Been thanked: 1 time

Postby dalanik » Fri Mar 15, 2013 6:54 pm

try re-creating the pages - just go to system page, then red "off" button and then other tab. there you can turn on/off pages. turn any page on and then back off (or other way round)...
dalanik offline


User avatar Junior Member



 
Joined: Mon May 17, 2010 9:04 pm
Posts: 96
Location: Prague, CZ
Has thanked: 0 time
Been thanked: 7 times
Age: 52

Postby mrdolar » Fri Mar 15, 2013 8:31 pm

it is good idea, but icons is not working (app is not instaled)
mrdolar offline


Junior Member



 
Joined: Wed Feb 08, 2012 1:50 pm
Posts: 9
Location: Czechia
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Mio Device Unlock

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest