Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

How to get the right Navcore and map working on your TT   

How to get the right Navcore and map working on your TT

Post Number:#1 » Postby Downunder35m » Sat Oct 19, 2013 8:35 am

Lately the similar request in updating various Tomtom models have reached a point that made me think....
So if you found this tutorial or we directed you here, you might want to have a look at these other tutorials:
How to make a proper backup
A freshly installed map is not working
Important info for TT models produced after 2009, like Via, Start60, GO1xxx
Definitions for dummies check that if you are knew so you know what language we speak
What is the correct Navcore and map for your device?
XL models and problems with the computer voices
How to transfer your own map corrections to a new map
Get the Quick Fix data for the satellites without Home
TT hangs and does not respond after a new map is installed

But since I know you might not bother reading all of this I will include all infos you need to know:
Chapter one : What Navcore do I need?
The times with limited functions on old and low end TT's are long gone,
so you have to ask "What Navcore can I use" instead ;)
To make it simple you only need my Universal Navcore Installer.
It will always contain the latest Navcores for Rider, Truck and all others - for all other it means you get the latest available Navcore version!
Don't want to repeat all of it, so simply check the thread and the instructions within the installer.
If your device does not offer the Skin Chooser after installing the new Navcore you might want to check the thread in regards to the manual editing of the RESKIN file.

Chapter two : Ok, I got your point and used the installer but how do I find the right map??
This step is actually very easy...
Check the General Discussion Section for the current map thread - it will be highlighted in red and sticky.
Up in the top you will find a chart,
this chart tells you which map you can use.
Since you already used the installer for latest Navcore you simply check which version numbers have all Features highlighted in GREEN.
Next step is to check if map for the area you seek is already posted and if a Meta Code is available!
The Meta Code will be posted right under the download link - no Meta Code means the map is not usable at this stage!!!

Once you found the right map use the link provided in that posting to download the latest version of FastActivate,
in case you already got the map here is another link to FastActivate

Chapter three : Problemsolving...
Ok, you got the Navcore working, added the new map but your TT gives you an error that you can't use the map?
If you used my installer correctly it only leaves the map itself as the cause of the problem.
So you might want to make sure you followed step two correctly!
No .DCT file inside the map folder means the map is not activated!!
If you already tried with other tools or unsupported maps you downloaded elsewhere: check the map thread for the correct meta code and make sure to always use the latest version of FastActivate!
The version included in the map installers might not always contain all meta codes already as the download could have been created weeks before a Meta Code was available.

Chapter four : Personal data...
Things like your home address, recent destinations and your favourites are all stored in a file called mapsettings.cfg.
This file is located in your map folder.
So get all this data you need the file from your old map and transfer it to the new map folder.
Detailed instructions can be found in the tutorial linked above.

Chapter five : All works but my TT is very slow, reboots or gives the turning instructions far too late...
Response problems usually go down to two things:
a) using a normal Navcore not suited for a 32mb device
b) having a lot of POI's showing on the map screen
For b) you simply deselect all POI's from showing on the map in the menu,
only keep what you really!! need.
You will be still able to use them under "Navigate to POI" or simply search for nearby POI's.
But every icon showing on the map screen costs memory ;)
Sometimes it also helps to deselect some thing from showing on the status bar.

Chapter six : Still not working....
If you still can't get the Navcore or map working you did not follow the above ;)
For all other problems please choose an existing thread for your requests, my installers all have a suitable discussion thread already in the forum.
And again: It does not matter what model you have, the problems are all the same.
Only XL models and the models using MyTomtom are an exception.
Xl models got a dedicated Navcore version in the installer...

Chapter seven : Last words...
If you follow the instructions provided in the threads you should not run into any problems,
but if you do double check you got all the right things you need, especially in regards to Meta Codes and FastActivate.
There is a lot of information available with little afford on your side, so use it ;)
For everything else our team will happily assist you, but please not by PM, only in the forum.
And as always: Don't bother asking for support if you downloaded the files elsewhere!
We only support our files as we have to assume unknown sources only offer crap.
Forum rules

[Please Register or Login to download file]

If you find broken links or missing attachments in my postings, please send me PM
Password for all my files: downunder
Downunder35m offline


User avatar Moderator



 
Joined: Wed Oct 21, 2009 4:44 am
Posts: 4627
Has thanked: 18 times
Been thanked: 415 times

Return to Tutorials

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests