Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

TTS with Igo 2.4 Primo on Becker 7934   

TTS with Igo 2.4 Primo on Becker 7934

Post Number:#1 » Postby pogo16769 » Sun Jun 19, 2016 3:56 pm

Hi to all
I have Igo 2.4 Primo working on an old Becker 7934, it works fine and was looking to see how I would get the TTS to work. Not sure which files I need or what to change in the sys files. Can anyone out there help point me in the right direction.
All help is most welcomed.
pogo16769 offline


Junior Member



 
Joined: Mon Jun 16, 2014 3:34 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#2 » Postby jtrosky » Sun Jun 19, 2016 5:16 pm

What language TTS files are you looking for? Also, what version of Primo 2.4? If it's 9.6.13.405512 and you are looking for US English TTS voices, I can give you a link for (10) different US English TTS voices. You can just unzip it and then TTS should work....

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 303
Has thanked: 9 times
Been thanked: 98 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#3 » Postby pogo16769 » Sun Jun 19, 2016 8:12 pm

Hi
the problem I think I have is I can not get the correct engine, i need to get Loquendo and also the .ddl for Wince 4.2. All the links on the site look to be dead and I can't find the links anywhere else.
pogo16769 offline


Junior Member



 
Joined: Mon Jun 16, 2014 3:34 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#4 » Postby jtrosky » Sun Jun 19, 2016 9:11 pm

Here are (10) WinCE US TTS Voices and associated TTS driver files. This includes both Loquendo 7 and Nuance 5 TTS drivers and voice files. I'm not 100% sure if these work on WinCE 4.2 though (I know they work on WinCE 5 & 6 though).

[Please Register or Login to download file]

Hope that helps...
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 303
Has thanked: 9 times
Been thanked: 98 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#5 » Postby chas521 » Mon Jun 20, 2016 1:34 pm

Here are the engine and TTS.dll files for WinCE 4.2. Delete the same files in WinCE 5.0 and copy/paste these:
[Please Register or Login to download file]
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5257
Location: Long Island, NY
Has thanked: 58 times
Been thanked: 926 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#6 » Postby jtrosky » Mon Jun 20, 2016 1:56 pm

Thanks @chas521! So WinCE 4.2 *does* need special TTS drivers? I honestly wasn't sure if special drivers were needed for WInCE 4.2 or not.

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 303
Has thanked: 9 times
Been thanked: 98 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#7 » Postby chas521 » Mon Jun 20, 2016 2:08 pm

jtrosky wrote:Thanks @chas521! So WinCE 4.2 *does* need special TTS drivers? I honestly wasn't sure if special drivers were needed for WInCE 4.2 or not.

Sent from my HP SlateBook 10 x2 PC using Tapatalk


Good luck as mod. I suggest that you download and save these somewhere as you might need them again in the future.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5257
Location: Long Island, NY
Has thanked: 58 times
Been thanked: 926 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#8 » Postby jtrosky » Mon Jun 20, 2016 2:49 pm

Ahh, I just realized that this in Loquendo 6 TTS engine.

I'm assuming that there is no Loquendo 7 or Nuance TTS engine that works with WinCE 4.2 then?

Come to think of it, I think my old standalone GPS device runs WinCE 4.2 (I know it used Loqendo 6 TTS engine), so I guess I could do some testing with it to confirm if Loquendo 7 and/or Nuance TTS engines work with 4.2 - unless someone knows for sure that they won't work?

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 303
Has thanked: 9 times
Been thanked: 98 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#9 » Postby chas521 » Mon Jun 20, 2016 4:28 pm

I don't think that 7 or NUANCE will work with 4.2. Pretty sure it was tried long ago. Maybe, but you still need the engine and dlls.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5257
Location: Long Island, NY
Has thanked: 58 times
Been thanked: 926 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#10 » Postby pogo16769 » Mon Jun 20, 2016 6:15 pm

Hi thanks for all your help but it still does not work. I will try to the 6 engine download and try that.
pogo16769 offline


Junior Member



 
Joined: Mon Jun 16, 2014 3:34 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#11 » Postby chas521 » Mon Jun 20, 2016 7:49 pm

pogo16769 wrote:Hi thanks for all your help but it still does not work. I will try to the 6 engine download and try that.



What did you try? It couldn't have been my upload.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5257
Location: Long Island, NY
Has thanked: 58 times
Been thanked: 926 times

Re: TTS with Igo 2.4 Primo on Becker 7934

Post Number:#12 » Postby alanjackson » Tue Sep 27, 2016 4:31 pm

are there any links for British/English TTS files???
alanjackson offline


Junior Member



 
Joined: Tue Sep 27, 2016 8:55 am
Posts: 1
Has thanked: 0 time
Been thanked: 0 time


Return to Languages, voices, speedcams

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: 6tomjim6 and 1 guest