Facebook Twitter RSS Feed      

bluemedia BM-6300   

bluemedia BM-6300

Postby fulmix » Sun Apr 08, 2012 7:47 pm

Hi,

I have a bluemedia BM-6300 navigator, there some informations:

- Windows CE 4.2
- Destinator 3.0

It is very old (2003)...

How to unlock it to install another navigation system?

Anyone has it?

Thanks,
fulmix
fulmix offline


Junior Member



 
Joined: Fri Dec 10, 2010 3:04 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby spriggan » Mon Apr 09, 2012 4:27 pm

yes I'll post a link to download it
has put at the root of the sd card BACKUP that of original
do a hard reset with the automatic unlock file
I advise you igo 8.3 it's work fine

sorry for my english i'm french

[Please Register or Login to download file]
spriggan offline


Junior Member



 
Joined: Mon Oct 24, 2011 6:39 pm
Posts: 7
Has thanked: 2 times
Been thanked: 1 time

Postby chas521 » Mon Apr 09, 2012 8:43 pm

If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5329
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1081 times

Postby fulmix » Sat Apr 14, 2012 12:07 pm

@spriggan Thanks a lot for your file...
I installed now iGO Primo 2, but after 5-10kms it blocks... I don't know why...
I have 64mb RAM, I think it is for this...
iGO 8.3 will work? If you have it and it works fine, I will install I, too.
Thanks..
fulmix offline


Junior Member



 
Joined: Fri Dec 10, 2010 3:04 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby spriggan » Sat Apr 14, 2012 7:54 pm

fulmix wrote:@spriggan Thanks a lot for your file...
I installed now iGO Primo 2, but after 5-10kms it blocks... I don't know why...
I have 64mb RAM, I think it is for this...
iGO 8.3 will work? If you have it and it works fine, I will install I, too.
Thanks..


yes igo 8.3 run without problem
spriggan offline


Junior Member



 
Joined: Mon Oct 24, 2011 6:39 pm
Posts: 7
Has thanked: 2 times
Been thanked: 1 time

Postby fulmix » Mon Apr 16, 2012 5:50 pm

Ah ok, I will test and I will tell you how it works...
fulmix offline


Junior Member



 
Joined: Fri Dec 10, 2010 3:04 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby Yurbuh Tuggly » Mon Apr 16, 2012 6:59 pm

fulmix wrote:iGO Primo 2, but after 5-10kms it blocks... I don't know why

Primo 2 does not run well on WinCE 4.2....especially with TTS voices.
WinCE 5.x or better is recommended.
In your case, iGo8x would be the better choice.
But that's just my opinion..I could be wrong.
Y.T.
Primo2.4 PrimoAndroid TomTomAndroid
Yurbuh Tuggly offline


User avatar Ex Moderator



 
Joined: Wed May 04, 2011 7:25 am
Posts: 1551
Location: Politzania
Has thanked: 0 time
Been thanked: 659 times

Postby chas521 » Mon Apr 16, 2012 8:02 pm

fulmix wrote:Ah ok, I will test and I will tell you how it works...


I hope you looked at at post #3.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5329
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1081 times

Re: bluemedia BM-6300

Postby SonicBro64 » Fri Jun 12, 2020 3:38 pm

the link is broken. does anyone have the file?
SonicBro64 offline


Junior Member



 
Joined: Fri Jul 05, 2019 3:31 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time


Return to Other Device Unlock

Who is online

Users browsing this forum: No registered users and 0 guests