Facebook Twitter RSS Feed      

910 rebooting with latest Europe_1050_10176   

910 rebooting with latest Europe_1050_10176

Postby corkycarrol » Fri Jun 05, 2020 7:01 pm

I downloaded latest United_Kingdom_and_Republic_of_Ireland_1050_10177 all works well thank you.
When Europe_1050_10176 became available I dowloaded it. However when I choose that map the 910 says changing to Europe but nothing works and it reboots so until I can solve this I'm staying with UK which works well.
I think that's the right Europe version for the 910. By the way I deleted the mapsettings.cfg but still rebooting.
ttgo.bif:
DeviceName=TomTom GO 910
DeviceVersionHW=GO 910
DeviceSerialNumber=V7xxxxxxxxxx
BootLoaderVersion=55237
ApplicationVersionVersionNumber=9510
ApplicationVersion=1234792.1
CurrentMap=United_Kingdom_and_Republic_of_Ireland_1050_10177
CurrentMapVersion=1050.10177
Can anyone help please?
corkycarrol offline


Junior Member



 
Joined: Thu Dec 08, 2011 3:12 pm
Posts: 5
Has thanked: 2 times
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Fri Jun 05, 2020 8:45 pm

Do you have radars in the map Europe if so delete the radars and look if the 910 still restart.
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby corkycarrol » Sat Jun 06, 2020 7:26 am

Thank you for your reply, yes I did have radars and I also had some poi's having removed both it now works fine.
I put a fresh set of radars in and it still works, so I put back my poi's and there was the problem so I'll go without, funny how they work with UK map though, hey ho!

Thank you holyhead.
corkycarrol offline


Junior Member



 
Joined: Thu Dec 08, 2011 3:12 pm
Posts: 5
Has thanked: 2 times
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Mon Jun 29, 2020 2:59 pm

Hi Holyhead,can you help or advise please?I apologise if this isn't the correct place to ask but i've tried to figure out for 3 years now and finally I give up baffled by the complexity of how to install maps on my go 910,i've read the tutorials but still find it impossible to go through all the steps,I've just looked for the europe map on the tomtom website and it says my device is no longer supported,so can I upload navitotal's latest europe map or any other recent europe map?I've updated my device and its running navcore 9183,any advice would be most welcome.Thank you
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Mon Jun 29, 2020 4:54 pm

barclayblackcat wrote:Hi Holyhead,can you help or advise please?I apologise if this isn't the correct place to ask but i've tried to figure out for 3 years now and finally I give up baffled by the complexity of how to install maps on my go 910,i've read the tutorials but still find it impossible to go through all the steps,I've just looked for the europe map on the tomtom website and it says my device is no longer supported,so can I upload navitotal's latest europe map or any other recent europe map?I've updated my device and its running navcore 9183,any advice would be most welcome.Thank you


I don,t understand what the problem is but try

Use
Europe 1050_10181
[Please Register or Login to download file]

Copie the selected map to your Device in his own folder.
If you open the map you see the individual files and probably a folder (brand).
Not a map in a map.
(plain map no speedcams,poi,etc)

Use the latest FastAktivate
Copy "FastActivate.exe" to your device
http://www.navitotal.com/viewtopic.php?f=127&t=19452

Run "FastActivate.exe".
Select 1 (alway,s)
Select 2 (alway,s)
Select 3
Done.

And stay away from TT Home
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Fri Jul 03, 2020 11:29 am

Thank you Holyhead,i've got the maps downloaded but I can't seem to find a fast active link that works in the forum,again perhaps it is me not being familiar with the site or process.I've also looked on the site for speed cams which don't appear to be in the europe map,do you know if there are any or how I would add them please.You have explained the procedure in a way that is easy to understand so many thanks for the help.
Kind regards
Jeff
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Fri Jul 03, 2020 3:09 pm

barclayblackcat wrote:Thank you Holyhead,i've got the maps downloaded but I can't seem to find a fast active link that works in the forum,again perhaps it is me not being familiar with the site or process.I've also looked on the site for speed cams which don't appear to be in the europe map,do you know if there are any or how I would add them please.You have explained the procedure in a way that is easy to understand so many thanks for the help.
Kind regards
Jeff


Try another activator
FastAktivate is a mesh on the moment
Don,t update the meta.txt use the one from the program. The meta.txt in the program is alright
[Please Register or Login to download file]

Speedcams you can find here. Only use the speedcams for the countries who are in your map
speedcams/tomtom-official-speedcams-2020-t6933.html
Last edited by holyhead on Sat Jul 04, 2020 11:30 am, edited 1 time in total.
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Sat Jul 04, 2020 11:26 am

Hi Holyhead,
apologies,i've tried installing map and speed cams but when I run easy dct in the map file with the speedcams I get the message"Allert no country map found nothing to activate.
Any advise would be appreciated.Thank you
Last edited by barclayblackcat on Sat Jul 04, 2020 2:03 pm, edited 1 time in total.
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Sat Jul 04, 2020 11:53 am

barclayblackcat wrote:Hi Holyhead,
apologies,i've tried installing map and speed cams but when I run easy dct in the map file with the speedcams I get the message"Allert no country map found nothing to activate.
Any advise would be appreciated.Thank you


a) Copy "EasyDCT-II.exe" and Meta.txt
in the ROOT of your Tomtom

Copy the speedcams
Safety_Cam_UK_Premium to the map UK

b) Run "EasyDCT-II.exe" to create the *.DCT activation file(s).

Restart the 910 and everything should work
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Sun Jul 05, 2020 11:18 am

I've been through all the files in the tomtom but I can't find one named root and a lot of the files can't be opened,I cant understand it,is it the TTsystem file?I appreciate your time,i'm sure i'm missing something stupid somewhere.I did a search of the website for where the root file is but nothing comes up.
Thanks Jeff
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Sun Jul 05, 2020 12:13 pm

barclayblackcat wrote:I've been through all the files in the tomtom but I can't find one named root and a lot of the files can't be opened,I cant understand it,is it the TTsystem file?I appreciate your time,i'm sure i'm missing something stupid somewhere.I did a search of the website for where the root file is but nothing comes up.
Thanks Jeff

There is no file called root so copy it to your 910 (and not in a map)

Root. In the computer world, "root" refers to the top-level directory of a file system. The word is derived from a tree root, since it represents the starting point of a hierarchical tree structure. The folders within the tree represent the branches, while the actual files are considered the leaves.
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Sun Jul 05, 2020 2:40 pm

Ok thanks,yes I had already put it in the root then,i've deleted it and tried again from the beginning,now when I run easy dct I get then message that the europe 102449 meta no such key exists although that too is in the root,can you advise please.
I appreciate you bearing with me.
Thanks Jeff
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Sun Jul 05, 2020 3:19 pm

barclayblackcat wrote:Ok thanks,yes I had already put it in the root then,i've deleted it and tried again from the beginning,now when I run easy dct I get then message that the europe 102449 meta no such key exists although that too is in the root,can you advise please.
I appreciate you bearing with me.
Thanks Jeff

I am out of idea,s try

Delete meta.txt
FastActivate Update!
The FastActivate server is experiencing some problems at the moment so we are providing a workaround as a temporary solution.
Instructions:
1. Download the following archive and extract it to the root of your device
2. Run FastActivate.exe and select option 2 to activate the map

Download FastActivate Workaround (PW: navitotal)
http://www.navitotal.com/viewtopic.php?f=127&t=19452

You will need WinRAR version 5.0 minimum to extract the archive
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times

Re: 910 rebooting with latest Europe_1050_10176

Postby barclayblackcat » Tue Jul 07, 2020 10:05 am

Hi,tried that no joy and to give you the heads up the fast active exe has a trojan horse embedded in it,luckily with windows defender offline scan I managed to get rid of it!!
I'm thinking of trying a different map europe west and use the gofile keycreator,what do you think?And i'm a bit unsure as to which version of europe west to use?
Thanks Jeff
barclayblackcat offline


Junior Member



 
Joined: Thu Apr 14, 2016 11:16 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Re: 910 rebooting with latest Europe_1050_10176

Postby holyhead » Tue Jul 07, 2020 10:13 am

barclayblackcat wrote:Hi,tried that no joy and to give you the heads up the fast active exe has a trojan horse embedded in it,luckily with windows defender offline scan I managed to get rid of it!!
I'm thinking of trying a different map europe west and use the gofile keycreator,what do you think?And i'm a bit unsure as to which version of europe west to use?
Thanks Jeff


It has no trojan horse it is what they called a false positive. You are on this forum since 2016 so by now you should have know. Turn your anti virus program off. Use FastAktivate and after that turn anti virus on.

There is no europe west I suppose you mean Western_Europe.
You can only use a map if a meta is availble.
Maybe you have already done it but read carefully.
http://www.navitotal.com/viewtopic.php?f=80&t=19485
maps-v1xxx/meta-codes-1050-1051-t21732.html
Advise Western_Europe 1050_10231 (2.37GB)
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1994
Has thanked: 40 times
Been thanked: 396 times


Return to General Discussions about TomTom

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 3 guests