Facebook Twitter RSS Feed      

Lost on how to update my TomTom One V6   

Lost on how to update my TomTom One V6

Postby ZenMaster » Sat Jun 19, 2010 8:25 am

Hello. I am trying to update my TomTOm One V6 with the latest USA_Canada map and I'm lost on what to do first.
Do I:
1) Update my TomTom One with TomTom Home
2) Backup the whole TomTom One files onto my hard drive
3) Update the navcore with ver 8.412 by downloading, extracting and uploading to the root of my TomTom the files SE_Navcore.8.412.1236.Basicpack.rar and SE_ttsystem.8.412.1236,rev.1.1.rar. Do I need to pathc these? What do I do with the files 8.412.xl2009_live_2048.CAB.navcore-XL_LIVE.cab and 8.412.xl2009_live_2048_tts.CAN-navcore-XL_LIVE.cab
4) Download USA & Canada v850.2783 the extract it to the root of TomTom. Then patch with TomTom Keygen 2010 4.1D. Do I make the map key first of the DTC key?
5 Patch TomTom Home with the keygen

Are these the correct steps I should be doing? And am I missing anything? Thanks.
ZenMaster offline


Junior Member



 
Joined: Fri Jun 18, 2010 8:24 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby djc151084 » Sat Jun 19, 2010 8:45 am

ZenMaster wrote:Hello. I am trying to update my TomTOm One V6 with the latest USA_Canada map and I'm lost on what to do first.
Do I:
1) Update my TomTom One with TomTom Home [color="Red"]Not Neccessery[/color]
2) Backup the whole TomTom One files onto my hard drive [color="Red"]Yes but make shure you backup with explorer not tthome[/color]
3) Update the navcore with ver 8.412 by downloading, extracting and uploading to the root of my TomTom the files SE_Navcore.8.412.1236.Basicpack.rar and SE_ttsystem.8.412.1236,rev.1.1.rar. Do I need to pathc these? What do I do with the files 8.412.xl2009_live_2048.CAB.navcore-XL_LIVE.cab and 8.412.xl2009_live_2048_tts.CAN-navcore-XL_LIVE.cab [color="Red"]If you have 64mb RAM use the .cab but if you got 32mb RAM use the basikpack just copy the contents of the required folder to your device/sd and then copy the contents of the SE_ttsystem also to the device/sd no files need to be patchd here as the SE ttsystem files are pre-patched[/color]
4) Download USA & Canada v850.2783 the extract it to the root of TomTom. Then patch with TomTom Keygen 2010 4.1D. Do I make the map key first of the DTC key? [color="Red"]You need to extract the map to a correctly named folder on the root of your device and not directly to the root [/color]
5 Patch TomTom Home with the keygen [color="Red"]Yes you can patch tomtom home with Keygen 4.1D but make shure you connect to tthome first and choose "operate my device" then let it download some files among these files is the file you need to patch [/color]

Are these the correct steps I should be doing? And am I missing anything? Thanks.


Hope this helps, if you have any more questions please ask here ;)
djc151084 offline


User avatar Ex Moderator



 
Joined: Sun May 09, 2010 2:23 pm
Posts: 1517
Has thanked: 1 time
Been thanked: 87 times

Postby ZenMaster » Sat Jun 19, 2010 10:46 pm

How can I tell if I have a 32mb RAM or a 64mb RAM on my TomTom?
ZenMaster offline


Junior Member



 
Joined: Fri Jun 18, 2010 8:24 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby tendriver » Sat Jun 19, 2010 10:56 pm

ZenMaster wrote:How can I tell if I have a 32mb RAM or a 64mb RAM on my TomTom?


Click in the lower right corner (blue area) of the navigation screen. On the right side of the window that opens, click the button the reads "version x.xxx". You will see the ram value in the next window that opens.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12972
Has thanked: 339 times
Been thanked: 618 times

Postby eskro » Sun Jun 20, 2010 1:01 am

Image
1.[color="red"] Engine[/color] [color="blue"]=[/color] iGO 8.3.4.102680
2. [color="red"]Maps[/color] [color="blue"]=[/color] NavteQ 2010.Q4 North America
3. [color="red"]Pois[/color] [color="blue"]=[/color] Tele Atlas Premium 2010.06 North America
4. [color="red"]Skin[/color] [color="blue"]=[/color] Choup 6.9c EUR+
5. [color="red"]Voice[/color] [color="blue"]=[/color] TTS Juliette 2.9 f1hmq-Mikado
6. [color="red"]3D Buildings[/color] [color="blue"]=[/color] NNG 2008.02 North America
7. [color="red"]3D Landmarks[/color] [color="blue"]=[/color] NNG 2009.09 North America
8. [color="red"]3D Terrain[/color] [color="blue"]=[/color] NNG North America
eskro offline


User avatar Premium Member



 
Joined: Sat May 15, 2010 9:59 pm
Posts: 532
Has thanked: 0 time
Been thanked: 8 times

Postby ZenMaster » Sun Jun 20, 2010 10:12 am

Thank you everybody. KEYGEN 4.1D didnt work for me so I use Easyusetools.
ZenMaster offline


Junior Member



 
Joined: Fri Jun 18, 2010 8:24 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby eskro » Sun Jun 20, 2010 10:21 am

ZenMaster wrote:Thank you everybody. KEYGEN 4.1D didnt work for me so I use Easyusetools.


not work = ??
1.[color="red"] Engine[/color] [color="blue"]=[/color] iGO 8.3.4.102680
2. [color="red"]Maps[/color] [color="blue"]=[/color] NavteQ 2010.Q4 North America
3. [color="red"]Pois[/color] [color="blue"]=[/color] Tele Atlas Premium 2010.06 North America
4. [color="red"]Skin[/color] [color="blue"]=[/color] Choup 6.9c EUR+
5. [color="red"]Voice[/color] [color="blue"]=[/color] TTS Juliette 2.9 f1hmq-Mikado
6. [color="red"]3D Buildings[/color] [color="blue"]=[/color] NNG 2008.02 North America
7. [color="red"]3D Landmarks[/color] [color="blue"]=[/color] NNG 2009.09 North America
8. [color="red"]3D Terrain[/color] [color="blue"]=[/color] NNG North America
eskro offline


User avatar Premium Member



 
Joined: Sat May 15, 2010 9:59 pm
Posts: 532
Has thanked: 0 time
Been thanked: 8 times

Postby djc151084 » Sun Jun 20, 2010 10:37 am

ZenMaster wrote:Thank you everybody. KEYGEN 4.1D didnt work for me so I use Easyusetools.


What was your problem with keygen 4.1D ?
djc151084 offline


User avatar Ex Moderator



 
Joined: Sun May 09, 2010 2:23 pm
Posts: 1517
Has thanked: 1 time
Been thanked: 87 times

Postby ghosterror » Sun Jun 20, 2010 11:55 am

Same for me, keygen 4.1D dont work.
ghosterror offline


Junior Member



 
Joined: Sun Jun 20, 2010 9:17 am
Posts: 9
Has thanked: 0 time
Been thanked: 0 time

Postby eskro » Sun Jun 20, 2010 11:56 am

ghosterror wrote:Same for me, keygen 4.1D dont work.


What was your problem with keygen 4.1D ?
1.[color="red"] Engine[/color] [color="blue"]=[/color] iGO 8.3.4.102680
2. [color="red"]Maps[/color] [color="blue"]=[/color] NavteQ 2010.Q4 North America
3. [color="red"]Pois[/color] [color="blue"]=[/color] Tele Atlas Premium 2010.06 North America
4. [color="red"]Skin[/color] [color="blue"]=[/color] Choup 6.9c EUR+
5. [color="red"]Voice[/color] [color="blue"]=[/color] TTS Juliette 2.9 f1hmq-Mikado
6. [color="red"]3D Buildings[/color] [color="blue"]=[/color] NNG 2008.02 North America
7. [color="red"]3D Landmarks[/color] [color="blue"]=[/color] NNG 2009.09 North America
8. [color="red"]3D Terrain[/color] [color="blue"]=[/color] NNG North America
eskro offline


User avatar Premium Member



 
Joined: Sat May 15, 2010 9:59 pm
Posts: 532
Has thanked: 0 time
Been thanked: 8 times

Postby Downunder35m » Sun Jun 20, 2010 12:05 pm

Is it really that hard and complicated to state what the error or problem is?
"Does not work" is a useless piece of info in that case!
Forum rules

[Please Register or Login to download file]

If you find broken links or missing attachments in my postings, please send me PM
Password for all my files: downunder
Downunder35m offline


User avatar Elite Member



 
Joined: Wed Oct 21, 2009 4:44 am
Posts: 4617
Has thanked: 18 times
Been thanked: 561 times

Postby ghosterror » Sun Jun 20, 2010 12:10 pm

afther unpakking te keygen and running the file keygen.exe i got te message : Component 'MSINET.OCX' or one of its dependencies not correctly registered a file missing or invalid.

Hope that this can help.

greetz Peter
ghosterror offline


Junior Member



 
Joined: Sun Jun 20, 2010 9:17 am
Posts: 9
Has thanked: 0 time
Been thanked: 0 time

Postby eskro » Sun Jun 20, 2010 12:19 pm

If you get Error message msinet.ocx not registered, leave KG 4.1D running & look in the 4.1D folder.
Run the [color="Red"]register msinet.ocx.bat[/color] file.
If you still get an error then copy the msinet.ocx to the windows\system32 folder and run the [color="Red"]register msinet.ocx.bat[/color]
If that doesn't work reinstall Microsoft .NET Framework 3.5 service pack 1 or later.....
1.[color="red"] Engine[/color] [color="blue"]=[/color] iGO 8.3.4.102680
2. [color="red"]Maps[/color] [color="blue"]=[/color] NavteQ 2010.Q4 North America
3. [color="red"]Pois[/color] [color="blue"]=[/color] Tele Atlas Premium 2010.06 North America
4. [color="red"]Skin[/color] [color="blue"]=[/color] Choup 6.9c EUR+
5. [color="red"]Voice[/color] [color="blue"]=[/color] TTS Juliette 2.9 f1hmq-Mikado
6. [color="red"]3D Buildings[/color] [color="blue"]=[/color] NNG 2008.02 North America
7. [color="red"]3D Landmarks[/color] [color="blue"]=[/color] NNG 2009.09 North America
8. [color="red"]3D Terrain[/color] [color="blue"]=[/color] NNG North America
eskro offline


User avatar Premium Member



 
Joined: Sat May 15, 2010 9:59 pm
Posts: 532
Has thanked: 0 time
Been thanked: 8 times

Postby ghosterror » Sun Jun 20, 2010 5:12 pm

Now It works (changed to XP). everything works wel butt I fail to make my new maps to work ( europeWE 845.2645 > copied from a tomtom XXL live ).
ghosterror offline


Junior Member



 
Joined: Sun Jun 20, 2010 9:17 am
Posts: 9
Has thanked: 0 time
Been thanked: 0 time

Postby eskro » Sun Jun 20, 2010 5:43 pm

in win7 you just had to run as admin....

anyways, if its a genuine MAP, you need to patch your navcore too for it to work....

if its not a genuine MAP, did u used the latest META.TXT file when trying to activate your MAP?

because the codes in the new META.TXT file are for the 850.XXXX maps.... not 845.XXXX
1.[color="red"] Engine[/color] [color="blue"]=[/color] iGO 8.3.4.102680
2. [color="red"]Maps[/color] [color="blue"]=[/color] NavteQ 2010.Q4 North America
3. [color="red"]Pois[/color] [color="blue"]=[/color] Tele Atlas Premium 2010.06 North America
4. [color="red"]Skin[/color] [color="blue"]=[/color] Choup 6.9c EUR+
5. [color="red"]Voice[/color] [color="blue"]=[/color] TTS Juliette 2.9 f1hmq-Mikado
6. [color="red"]3D Buildings[/color] [color="blue"]=[/color] NNG 2008.02 North America
7. [color="red"]3D Landmarks[/color] [color="blue"]=[/color] NNG 2009.09 North America
8. [color="red"]3D Terrain[/color] [color="blue"]=[/color] NNG North America
eskro offline


User avatar Premium Member



 
Joined: Sat May 15, 2010 9:59 pm
Posts: 532
Has thanked: 0 time
Been thanked: 8 times

Next

Return to General Discussions about TomTom

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 5 guests