Facebook Twitter RSS Feed      

TomTom v1100 TRUCK and Camper Maps   

TomTom v1100 TRUCK and Camper Maps

Postby Popeye » Wed Jun 16, 2010 3:03 pm

Download Instructions:

A map can't be activated until a meta code is released for that particular map - this includes 'Automatic Installer' maps!
Meta codes are posted as soon as we get them, so PLEASE DO NOT ASK!


TomTom v1100 TRUCK and CAMPER Maps

Image

Download Instructions: Download files into file folder. Extract. Maps cannot be activated without meta code.
DO NOT USE JDownloader, it will not work with FileFactory. As an alternative use Internet Download Manager


FileFactory
Single file

[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]


[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]
[Please Register or Login to download file]


PLEASE PM [PRIVATE MESSAGE] IF DEAD LINKS FOUND
Last edited by Popeye on Mon Nov 14, 2022 12:36 pm, edited 64 times in total.
Popeye offline


User avatar Uploader/Releaser Team



 
Joined: Mon May 17, 2010 11:00 am
Posts: 1244
Has thanked: 122 times
Been thanked: 2147 times

Postby tendriver » Thu Mar 24, 2011 2:13 am

Or if you prefer the lazy way

We never recommend formatting an internal or a card, except in the most extremme cases.
1. Make a backup of your current setup using Windows Explorer.
2. Download this map: Europe Truck 865.3255 pw: navitotal
3. Download this navcore: [Please Register or Login to download file] + Pre-patched ttsystem
4. Download FastActivate 01.03.2011 {1.8.6.5} Read the instructions & select the Premium version. Included Meta file is dated March 1, 11.
5. If doing a clean install, copy the Navcore, the pre-patched ttsystem File from the rar, the map folder, a copy of your unit's ttgo.bif file from your backup & FastActivator to either your unit's internal or a 4 GB SDHC card. If loading over an existing setup, replace the old map folder with the new folder, then follow step 5 for the rest, overwriting any common files.
6. Copy any extras ie speedcams, fuel etc from the old map to the new one.
7. Run FastActivate.exe, except ttsystem/pndnavigator. DONE!!__________________
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12972
Has thanked: 339 times
Been thanked: 621 times

Postby atomantmk » Fri Dec 30, 2011 7:27 pm

smokinbarrels wrote:Hi Folks,
I've downloaded all 12 truck maps from (europe_truck 880_3845), fast activate 1.8.8.0, navcore 8.398.1917 work inc and the pre patched SE tt system. All files have been unziped using winrar. I've copied them to my SD card inserted it into my tt go 720 and clicked on fast active. A box comes up with 4 x parts to click on. I do this and files seem to be downloaded and oaky (press any key to continue).
When i go on my tt go 720 and click on europe truck map i get a red screen saying i cant use this map with my device.
Any idea where i'm going wrong?

Many thanks SB


Put Navcore and map on the root of your memory card, now put the card in your device and start the device, choose your map and you'll see on the display that the map is not activate, connect SD card again to PC or navi with SD card to PC, activate now your map with FastActivate_24.11.2011_Premium_edition_v1.8.8.0 and that's it.
atomantmk offline


User avatar Junior Member



 
Joined: Sat Apr 30, 2011 4:08 pm
Posts: 63
Location: Macedonia
Has thanked: 5 times
Been thanked: 6 times

Postby tendriver » Fri Dec 30, 2011 7:42 pm

atomantmk wrote:Put Navcore and map on the root of your memory card, now put the card in your device and start the device, choose your map and you'll see on the display that the map is not activate, connect SD card again to PC or navi with SD card to PC, activate now your map with FastActivate_24.11.2011_Premium_edition_v1.8.8.0 and that's it.


Thanx for the help. smokinbarrels post was a duplicate to a thread he started & has been deleted. To correct his problem, he just needs to put a copy of his unit's ttgo.bif file on his SD card & rerun FastActivate.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12972
Has thanked: 339 times
Been thanked: 621 times

Truck Map and TomTom Via

Postby reeprich » Sun Jan 08, 2012 11:27 am

Hi,

is it possible to use those maps and navcore (from post No.1) in TomTom Via 125 Navigation with 4GB of internal memory?

Thx for response..
reeprich offline


Junior Member



 
Joined: Sun Jan 08, 2012 9:43 am
Posts: 4
Has thanked: 2 times
Been thanked: 1 time

Postby Downunder35m » Sun Jan 08, 2012 11:45 am

No device running Navcore 10 or 11 can use anything else.
You can only use what Home/MyTT provides and supports.
In short : no
Forum rules

[Please Register or Login to download file]

If you find broken links or missing attachments in my postings, please send me PM
Password for all my files: downunder
Downunder35m offline


User avatar Elite Member



 
Joined: Wed Oct 21, 2009 4:44 am
Posts: 4617
Has thanked: 18 times
Been thanked: 567 times

Postby fizza » Mon Jan 16, 2012 7:42 pm

875-3649 down loaded working but not the coverage I expected to get. uk Ukraine portugal is this right what do I need to get more coverage
fizza offline


Junior Member



 
Joined: Sat Sep 11, 2010 11:48 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Postby biggerdave » Mon Jan 16, 2012 8:05 pm

fizza wrote:875-3649 down loaded working but not the coverage I expected to get. uk Ukraine portugal is this right what do I need to get more coverage


Truck map coverage IS:-

Dimensional and weight restrictions on major and interconnecting roads in Austria, Belgium, Denmark, France, Germany, Hungary, Ireland, Italy, Luxemburg, Portugal, Spain, Sweden, Switzerland, The Netherlands, United Kingdom.

Full coverage: Andora, Austria, Belgium, Czech Republic, Denmark, Estonia, Finland, France, Germany, Gibralter, Greece, Hungary, Ireland, Italy, Liechtenstein, Lithuania, Luxembourg, Malta, Monaco, Netherlands, Norway, Poland, Portugal, San Marino, Slovakia, Slovenia, Spain (including Canary Islands), Sweden, Switzerland, Vatican City, United Kingdom (including Channel Islands).
::thumbup:: S i m p l e s ::thumbup::
biggerdave offline


User avatar V.I.P Member



 
Joined: Thu Apr 21, 2011 2:30 pm
Posts: 526
Location: Darn Sarf
Has thanked: 438 times
Been thanked: 224 times

Postby cieranc » Mon Jan 16, 2012 9:18 pm

Hi all, I'm having the same problem as in posts 22+29, the device doesn't seem to recognise the SD card, get the animation of the card from the device with red cross. Setup:

TT One XL
Navcore 8.395
Map 880.3845
Bootloader 5.5120
SanDisc SDHC 4GB card

I'm sure I've installed it correctly. My laptop will read the SD card but the device won't acknowledge it.
I've done a hard reset, formatted the card (it's a new and previously unused card) and re-installed x3 times, but no joy.
Any ideas??
cieranc offline


Member



 
Joined: Fri Sep 02, 2011 8:26 pm
Posts: 113
Has thanked: 1 time
Been thanked: 1 time

Postby tendriver » Tue Jan 17, 2012 1:12 am

cieranc wrote:Hi all, I'm having the same problem as in posts 22+29, the device doesn't seem to recognise the SD card, get the animation of the card from the device with red cross. Setup:

TT One XL
Navcore 8.395
Map 880.3845
Bootloader 5.5120
SanDisc SDHC 4GB card

I'm sure I've installed it correctly. My laptop will read the SD card but the device won't acknowledge it.
I've done a hard reset, formatted the card (it's a new and previously unused card) and re-installed x3 times, but no joy.
Any ideas??


Put bootloader 5.5120 (it's a file named SYSTEM) in your internal setup. Remove the SDHC card & reboot. Shut down the unit. Put the card back in & boot. Your ONE XL should now read the card.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12972
Has thanked: 339 times
Been thanked: 621 times

Postby Downunder35m » Tue Jan 17, 2012 1:15 am

Darn, he was faster again.....

The Truck map has the best avialable coverage plus where provided the needed extra features for Truck navigation.
You won't get a 100% coverage in countries were it is already hard to get complete maps on paper, if in doubt check on the TT homepage for the coverage of the full Europe maps.
Forum rules

[Please Register or Login to download file]

If you find broken links or missing attachments in my postings, please send me PM
Password for all my files: downunder
Downunder35m offline


User avatar Elite Member



 
Joined: Wed Oct 21, 2009 4:44 am
Posts: 4617
Has thanked: 18 times
Been thanked: 567 times

Postby cieranc » Tue Jan 17, 2012 8:18 pm

In the download there are files called system55120 and ttsystem.
On the device there are files called system and ttsystem.

Do I need to replace the device 'system' with the download 'system55120'
Or simply add the downloaded 'system55120' to the root of the device?
cieranc offline


Member



 
Joined: Fri Sep 02, 2011 8:26 pm
Posts: 113
Has thanked: 1 time
Been thanked: 1 time

Postby Downunder35m » Tue Jan 17, 2012 8:34 pm

system is the bootloader, copy to the root of the device and rename to system, delete the old file first.
After that start the TT and the bottloader will be installed, allowing you to use SDHC cards.
Forum rules

[Please Register or Login to download file]

If you find broken links or missing attachments in my postings, please send me PM
Password for all my files: downunder
Downunder35m offline


User avatar Elite Member



 
Joined: Wed Oct 21, 2009 4:44 am
Posts: 4617
Has thanked: 18 times
Been thanked: 567 times

Postby tendriver » Tue Jan 17, 2012 8:38 pm

cieranc wrote:In the download there are files called system55120 and ttsystem.
On the device there are files called system and ttsystem.

Do I need to replace the device 'system' with the download 'system55120'
Or simply add the downloaded 'system55120' to the root of the device?


The file title of all bootloaders is system. Often the creator of a modified navcore will put the bootloader version on the end, ie system55120, to prevent it from being loaded when the navcore is loaded. This allows the user the option of loading it or not. To load it, just remove the numbers at the end & boot the unit.
A bootloader 5.5015 or higher is required to use a 4GB card. In your case, put the system55120 file in your current setup, not on your 4GB card. Remove the 55120 & boot your unit. Now your unit will see the 4GB card.

RATS!!!
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12972
Has thanked: 339 times
Been thanked: 621 times

Postby cieranc » Tue Jan 17, 2012 9:14 pm

Brilliant, that's got the card recognised, thanks gents!
Now, I get the animation with the yellow band along the bottom loading, then the plain black screen with TomTom and the hands symbol on it, then it freezes.
After a couple of minutes, it goes back to the card loading screen, then back to the TomTom screen.
So I guess it's recognising the card but not loading from it?
cieranc offline


Member



 
Joined: Fri Sep 02, 2011 8:26 pm
Posts: 113
Has thanked: 1 time
Been thanked: 1 time

Next

Return to > Maps v1XXX

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests