Facebook Twitter RSS Feed      

Please Need Help!! Application data is missing!!!!IGO8   

Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 1:12 pm

Hi!

Just about to go for a vacation and started my gps, and got the error message "not found application, please install it from SD/MMC"

What the hell happend???

It worked fine when i used it last time, a year ago...

Please please help me, i have read a lot on the net about it but cant get it working...

Its IGO8, world map.

Thank you in advance!!
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby jtrosky » Sat Jun 11, 2016 1:53 pm

What device? Do you not have a backup anywhere? We need many more details in order to help.

What device do you have? Does the app start loading at all? How far does it get? Have you checked the SD card to see if the files look like they are there? Again, need more details!

Posting a picture of the screen with the error on it would help too!

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 315
Has thanked: 11 times
Been thanked: 111 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 1:59 pm

Thank you for your fast reply!!

The sd card seems to work fine, i tried it in my computer and everything looks fine...the device starts up, but just when the GPS program is about to load, the error message comes up...i when i click ok, it goes to the windows screen...its windows ce v.6.00

But the brand of the GPS i dont know...

I have read that its something with the deivce cant "find" the program on the SD card...??

But as i said, i worked fine last time i used it!

Thank you in advance!
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby chas521 » Sat Jun 11, 2016 2:02 pm

Sounds like corruption since it worked previously. On a new SD card, do a copy/paste of your back up [I hope you did one] like jtrosky recommended.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5338
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1130 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby jtrosky » Sat Jun 11, 2016 2:06 pm

Can you post a screenshot of the contents of the SD card? Mainly need to see what's it the "main" iGo folder (usually "nng" or something like that). Need to see if the main iGo executable is there.

Also, have you tried checking the SD card for corruption on a PC? One the SD card is mounted on the PC, right-click the SD card and then go to Properties->Tools and click "Check Now". I suspect that something is wrong with the SD card (they can "go bad"). Might have bad sectors or just filesystem corruption. Scanning in Windows might tell you more.

But in the end, I think you're going to need to rebuild the SD card. Maybe try copying the contests to your PC, formatting the SD card and then copying the contents bad to the SD card.

Are you using a "legit" or [email protected] version of IGo8?

Is this an in-dash car navigation system or just a "handheld" navigation system? THe more details, the better!

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 315
Has thanked: 11 times
Been thanked: 111 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 2:25 pm

Hi again!

Here is a screen shot of the SD card...

Im running the "trouble shooting" in the sc card right now also...

Its a normal gps, which you use in the car, but if its a "legit version" or not, i dont know...

I dont understand how it just broke down ;(

i will also try to remove all the content and put it back on the SD..

Im not sure how to insert a picture to the message?
Says i have to enter a lik for the image?
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 2:27 pm

Here is the info in the .sys file...

But as i said, i havent done anything to the device!
So it feels strange to start editing the .sys file like a lot of people talks about...

[folders]
app="\SDMMC\igo8"

[interface]
skin="ui_igo8"
vga=0
mapfontscale=100
show_exit=1

[rawdisplay]
class="landscape"
highres=0
screen_x=480
screen_y=272

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
expected_engine_delay=1400

[debug]
skip_eula=1
enable_roadshadow=1

[map]
auto_nightmode=0

[msnd]
msnd.start=0
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby chas521 » Sat Jun 11, 2016 3:26 pm

Try putting a ; in front of the entry ;app="\SDMMC\igo8". Don't forget to save before you exit the sys.txt.
Last edited by chas521 on Sat Jun 11, 2016 3:27 pm, edited 1 time in total.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5338
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1130 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby jtrosky » Sat Jun 11, 2016 3:26 pm

My guess is that something went wrong with the SD card. For example, I have an old 4GB SD card that just quit working correctly - it apparently developed a "bad spot" in the "media" - so it causes iGO8 to crash. What's really interesting is that Windows can't find anything wrong with the card - but if I ut the exact same contents on another card, it works fine. My point is that SD cards can and do go bad over time.

If you are using a "legit" (non-cracked) version if iGo, you probably won't be able to copy the contents to a new SD card - it's "locked" to that specific SD card.

It may be quicker to just download a cracked version of iGo 8 from the site and then copy your content over to it (maps, pois, etc).

It's also possible that the SD card in your GPS unit is no longer working... Really, it's kind of hard to say...

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 315
Has thanked: 11 times
Been thanked: 111 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 3:58 pm

Oh man....this is just unbelievable...there is one POI i really dont want to loose...but now i cant even look at it to wright down the coordinates...

I cant find any good cracked versions either, they are all full of viruses... : (

I have also tried the put ; in front of the start sequense in the sys.file...but didnt work...
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby Jeanet » Sat Jun 11, 2016 4:23 pm

Check your PM
Jeanet offline


Junior Member



 
Joined: Thu Aug 22, 2013 5:47 pm
Posts: 9
Has thanked: 23 times
Been thanked: 3 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby jtrosky » Sat Jun 11, 2016 4:23 pm

I highly doubt that the iGo8 cracked version *really* has viruses. I've never ran into a version that did. A lot of virus apps just incorrectly identify them as having viruses because they are cracked.

Also, if you save the contents of your "save" folder from the original SD card, you can then copy them to the newly-build, cracked iGo 8 SD card after you build it and you will still have all of your favorites, history, etc...

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 315
Has thanked: 11 times
Been thanked: 111 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 4:28 pm

Thank you for your patience!! I saw you have commented in a lot of topics here : )
I guess you are a real expert!

I found this topic, were you have commented "iGo-Primo 2.4 9.6.13 Complete--Torrent " i will try to download it and install it to the SD card...i have made a copy to my desktop of the content on the SD card, to see how it was before with all the maps and so on...

Can i just delete the files on the Card, ot do i have to do some "hard" delete of the card?

Thank you again!
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby jtrosky » Sat Jun 11, 2016 4:31 pm

Personally, I would format the SD card - just to make sure it's clean with no corruption (instead of just deleting the contents). Plus, a format will mark any bad spots as "bad" so that nothing tries to use them (if there are any bad spots). At least this is how it works with real hard drives - I'm assuming it's the same with SD cards.... And I would do a full format (uncheck the "quick format" checkbox.

Sent from my HP SlateBook 10 x2 PC using Tapatalk
jtrosky offline


Senior Member



 
Joined: Tue Jul 30, 2013 12:05 pm
Posts: 315
Has thanked: 11 times
Been thanked: 111 times

Re: Please Need Help!! Application data is missing!!!!IGO8

Postby bluffen » Sat Jun 11, 2016 4:34 pm

Ok, great!

By the way, i just noticed that no maps comes with the installation..how do i know if my maps that i currently have on the SD card will work with the new software?
bluffen offline


Junior Member



 
Joined: Sat Jun 11, 2016 12:58 pm
Posts: 16
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Program (+data.zip+branding.zip+license)

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Bing [Bot] and 2 guests