Facebook Twitter RSS Feed      

Maps not seen on Primo 8.5.11.155811 - Mio 685   

Maps not seen on Primo 8.5.11.155811 - Mio 685

Postby ramses505 » Sun Jul 09, 2017 7:33 pm

I have been given a lot of help by Holyhead to unlock and install Primo 8.5.11.155811 on my old Mio Spirit 685.

The device boots happily and gives me the choice to select an 'Explorer' type interface or a PRIMO button that seems to boot up Primo - however once booted although I can see a pointer on the screen - there is no map.

Holyuhead kindly added a UK map to the file he uploaded for me - and if I llok in the Primo\content\map folder, there are two files there;
Basemap.fbl
United_Kingdom_HERE_2017.Q1_170224.fbl

If I select 'Find Address' or 'Find on Map' etc, to put in an address, there are no maps shown - I get 'Country - Select Country or State' but choosing that gets a browse box with no entries.

If anyone can help me to get the maps up on this device I would be really grateful.

Thanks again to Holyhead for all the help so far.

Regards, Ramses
ramses505 offline


Junior Member



 
Joined: Tue Jul 27, 2010 11:55 am
Posts: 25
Has thanked: 10 times
Been thanked: 0 time

Re: Maps not seen on Primo 8.5.11.155811 - Mio 685

Postby holyhead » Sun Jul 09, 2017 8:32 pm

The map is corrupt. So delete the map and place a new one.
Download unpack and place the new UK map now you should see the map.
[Please Register or Login to download file]
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 2046
Has thanked: 44 times
Been thanked: 416 times

Re: Maps not seen on Primo 8.5.11.155811 - Mio 685

Postby ramses505 » Sun Jul 09, 2017 9:09 pm

Thanks holyhead - map is now showing correctly.

Thank you very much for helping me through all that and supplying the files to do it.

I appreciate it.

Regards, Ramses
ramses505 offline


Junior Member



 
Joined: Tue Jul 27, 2010 11:55 am
Posts: 25
Has thanked: 10 times
Been thanked: 0 time

Re: Maps not seen on Primo 8.5.11.155811 - Mio 685

Postby holyhead » Mon Jul 10, 2017 7:05 am

ramses505 wrote:Thanks holyhead - map is now showing correctly.

Thank you very much for helping me through all that and supplying the files to do it.

I appreciate it.

Regards, Ramses


You're welcome
holyhead offline


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 2046
Has thanked: 44 times
Been thanked: 416 times


Return to Mio Device Unlock

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest