Facebook Twitter RSS Feed      

Honda chinese 2 din help   

Honda chinese 2 din help

Postby Wayne Seely » Mon Apr 11, 2011 2:35 am

hello all, I have recently purchased and installed a chinese no brand 2din from ebay to replace my oem radio in my honda 07 civic hybrid (first mistake).

everything in this unit works except for the gps. It runs IGO 8.3 that came on a 2GB SD card. I will post pics or anything that will help, just let me know.

I have tried everything that i can find on this and other forums, and i have had no luck (or sleep for that matter) in getting this to work properly.

so here goes... i cannot view the contents of the original card on my pc, the pc wants to format it.

when i use this card for the gps: it shows that the receiver is connected, but i can only find 1 satellite and the number next to it on the gps screen is a 7. the bar next to the gps sign at the bottom is grey, which i have read that that means it is connected, but not finding any satellites to lock onto. next to the grey bar are 3 blinking green lights, ive read that this is a good sign. in the settings tab under regional settings, it shows the region as beijing. i have changed this numerous times, but it always resets it to that. on the map screen in the bottom left corner, there are no bars lit up next to neither the battery symbol or the gps symbol.

I have gone through all tutorials on how to load another IGO8 onto this unit,including this one [url=http://www.navitotal.com/forums/showthread.php?909-Double-din-2Din-GPS-How-to-install-thread] followed them to the letter, but to no avail. I cannot find out what res my gps operates at, even after using all 3 of the tools provided. everytime i load one one of those res devices, or the new IGO maps as taught in the link, when i press my gps button, my whole units freezes up.

the only part of the tutorial that has worked for me is to find out what gps com baud and protocol rates are. they are: COM 3, BAUD 4800, and Protocol NMEA

Please, I'm not a programmer by any means but I sufficiently computer savvy, and i follow direction very well. If i cant get this to work, i don't want to trust some jackass at a car audio shop to brick the whole unit entirely trying to fix it.
Wayne Seely offline


Junior Member



 
Joined: Sun Apr 10, 2011 5:05 am
Posts: 2
Location: San Antonio, Texas, United States
Has thanked: 0 time
Been thanked: 0 time

Postby Wayne Seely » Mon Apr 11, 2011 2:53 am

oh i forgot, these are the specs for the device:

Operating System Windows CE 5.0
GPS Processor Samsung S3C2440A-40
Main Frequency 400MHZ
Store Space 64MB
Voice Guidance Language Portuguese/Traditional Chinese/English/Japanese/Korean/Russian/German/French/Spanish/Polish
Voice Guidance Cruise Yes
GPS Antenna 1 GPS antenna interface on the back
Display Mode 16:9
Screen Size 7 "
Touch Screen Yes
Screen Resolution 480 x 234
Display Type LCD-TFT
Brightness Control Yes
OSD Language English
Wayne Seely offline


Junior Member



 
Joined: Sun Apr 10, 2011 5:05 am
Posts: 2
Location: San Antonio, Texas, United States
Has thanked: 0 time
Been thanked: 0 time

Postby Andy-T » Wed Sep 21, 2011 11:20 am

Sounds like the SD Card is corrupted mate - I would try downloading the igo files and putting them onto a new SD card. Might depend on what format the SD card is too, FAT,NTFS if its over 4gb
Andy-T offline


Junior Member



 
Joined: Tue Sep 20, 2011 1:49 pm
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Postby Andy-T » Wed Sep 21, 2011 11:24 am

Have you contacted the Chinese supplier about firmware updates or known issues? Sounds like the SD card is corrupted if its asking you to format it when you connect it to a pc. Have you tried different operating systems? WinXP Win7? Windows 7 has a new file format called ExFat that is increasingly coming out of china at the minute, windows xp cannot read these devices and prompts you to format them
Andy-T offline


Junior Member



 
Joined: Tue Sep 20, 2011 1:49 pm
Posts: 6
Has thanked: 0 time
Been thanked: 0 time


Return to Honda/Acura

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest