Facebook Twitter RSS Feed      

Mio Spirit 680 won't boot   

Mio Spirit 680 won't boot

Postby Lazar Raskovic » Mon Aug 05, 2013 9:37 am

Hi, My friend give me this device to put iGO Primo and I'm accidentally rename AppStartupSec.exe and device now can't boot or connect to usb.
I have read this and I've tried everything but "Kill or Cure" because I can't find firmware for this device.
Can someone help me?
Thanks

PS. Sorry for bad English.
Lazar Raskovic offline


Junior Member



 
Joined: Tue Jun 07, 2011 7:15 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby Fatboyfun » Mon Aug 05, 2013 10:01 am

There isn't really anything else you can do, appstartupsec.exe is responsible for starting processes that should be handled by Windows.
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6359
Has thanked: 2 times
Been thanked: 379 times

Postby Lazar Raskovic » Mon Aug 05, 2013 10:28 am

Thank you for your prompt response, I understand but can you find firmware because I did not found to try "Kill or Cure" since it's the last thing I can try.
Thanks
Lazar Raskovic offline


Junior Member



 
Joined: Tue Jun 07, 2011 7:15 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby Fatboyfun » Mon Aug 05, 2013 10:38 am

I don't have it, and I'm unable to search for it at the moment.

A lot of members say the on off on off method does work eventually.
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6359
Has thanked: 2 times
Been thanked: 379 times

Postby Lazar Raskovic » Mon Aug 05, 2013 10:51 am

I try that on Windows XP and Windows 7, but it say there is problem with mass storage device and I haven't access.
Thanks anyway

PS. I have backup of device if anyone needs.
Lazar Raskovic offline


Junior Member



 
Joined: Tue Jun 07, 2011 7:15 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Postby Fatboyfun » Mon Aug 05, 2013 11:21 am

It will say that, because the USB drivers INSIDE the device are not loading, the pc can see something has connected, but can't talk to it.

The idea with the on off on off trick is to cause the replaced appstartupsec.exe to fail to load, and the device falls back into usb mode.

I have heard of the process taking over an hour, it would appear that the timing of the switching is critical.
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6359
Has thanked: 2 times
Been thanked: 379 times

Postby karmorf » Sun Sep 01, 2013 12:08 am

a mi me paso lo mismo pero el problema era del cable.

yo he formateado el spirit 680 como si fuera un disco con format y al conectarlo el pc lo velve a reconocer y a agregar algunos archivos que ya no existían por causa del format.
karmorf offline


Junior Member



 
Joined: Mon Jul 23, 2012 10:12 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Postby chas521 » Sun Sep 01, 2013 12:23 pm

karmorf wrote:a mi me paso lo mismo pero el problema era del cable.

yo he formateado el spirit 680 como si fuera un disco con format y al conectarlo el pc lo velve a reconocer y a agregar algunos archivos que ya no existían por causa del format.


[color="#FF0000"]ALL posts must be in English only![/color]
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5338
Location: Long Island, NY
Has thanked: 60 times
Been thanked: 1130 times


Return to General Discussion

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest