Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

Guide to Binatone devices   

Post Number:#16 » Postby Yurbuh Tuggly » Tue Nov 29, 2011 6:10 am

nazgavrysh wrote:Just need to find a russian voice for it now.


TTS Voices here:
Primo-1.2-Nuance-TTS-Pro-Voices
Non-TTS Voices here:
Primo-1.2-Non-TTS Voices
Yurbuh Tuggly offline


User avatar Ex Moderator



 
Joined: Wed May 04, 2011 7:25 am
Posts: 1554
Location: Politzania
Has thanked: 0 time
Been thanked: 561 times

Post Number:#17 » Postby nazgavrysh » Wed Nov 30, 2011 10:12 pm

Thanks for all the help I got here the other day. Sat nav works as a dream now. Just looking for latest European map (UK, France, Germany, Belgium, Holland, Poland, Czech republic and so on map). I am going for this one, but if anyone knows anything better please do not hesitate to post here. Thanks
nazgavrysh offline


Junior Member



 
Joined: Sat Nov 26, 2011 11:35 pm
Posts: 10
Has thanked: 0 time
Been thanked: 0 time

Post Number:#18 » Postby Fatboyfun » Wed Nov 30, 2011 10:27 pm

That's the latest available to us at the moment, you may want to add driver alerts as well...

:link:
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 332 times

Post Number:#19 » Postby Brian the Dog » Thu Dec 01, 2011 9:21 pm

Trying to find info on how to modify sys.txt for Lark Freebird 50.4 BT? Any ideas?
Brian the Dog offline


User avatar Junior Member



 
Joined: Wed Nov 30, 2011 10:22 pm
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Post Number:#20 » Postby Fatboyfun » Thu Dec 01, 2011 9:25 pm

Brian the Dog wrote:Trying to find info on how to modify sys.txt for Lark Freebird 50.4 BT? Any ideas?


What modifications do you want to make?
Currently sleeping...
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 332 times

Post Number:#21 » Postby Brian the Dog » Thu Dec 01, 2011 9:31 pm

Just to make it work... Ghange GPS setting like baud and COM port...I undetstand that sys.txt must be edited when you install IGO Primo for a new device???
Brian the Dog offline


User avatar Junior Member



 
Joined: Wed Nov 30, 2011 10:22 pm
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Post Number:#22 » Postby Fatboyfun » Thu Dec 01, 2011 9:38 pm

This tool provides information about your device...

You can then use the information to modify the sys.txt to suit your device.
Currently sleeping...
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 332 times

Post Number:#23 » Postby ghettoface » Fri Dec 02, 2011 1:25 am

Hello Everyone,

I have a Binatone F430 with Win CE6. I would like to use IGO8 on this device. I have done everything mentioned above to get IGO8 started, but it failed to do so. After pressing the navigation button, IGO starts loading with the blue splash screen. At the lower right corner I see the loading process: init api, languages, mainvew init,...etc. When it comes to the "mainscreen load", the device restarts. I think I need to change something in my sys.txt file but I don't know what.
The sys.txt contains this:

[folders]
content="/SDMMC/MobileNavigator/content"

[interface]
maxzoom2d=6000000
show_exit=1
defaulttilt3d=7600

[interface]
resolution_dir="480_272"
vga=0

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[gps]
port=7
baud=57600

[tts]
tts_buffer=131072
tts_logics=3
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0
priority="HIGH"

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[map]
3d_max_tiltlevel=10000
3d_max_zoomlevel=3000
3d_min_zoomlevel=40
3d_max_zfar=2000

[smartzoom]
minangle=0
maxangle=80
-----------------------------------

I've checked the crash.txt as well but I still don't know what to do.
The content of the crash.txt file:

[SPOILER=Crash log.txt]------------------ Crash Log Begin -------------------


Current System time: "2011-12-02 01:11:54"
Build: 8.3.2.92992 Built @ Jun 8 2009 - 12:27:43

Memory Stats:

FreeMemory: 15 MB, 692 KB, 0 B
TotalUseableMemory: 28 MB, 100 KB, 0 B
MaxMemory: 132 MB, 0 KB, 0 B
ReservedMemory: 4 MB, 0 KB, 0 B
ActualCacheSize: 2 MB, 461 KB, 244 B
GarbageSize: 2 MB, 430 KB, 88 B



--------------------------------------------------------------------------
Process Name PID BaseAddr ParentPID PrioBase
--------------------------------------------------------------------------
MobileNavigator.exe 0x07580016 0x00010000 0x00000000 0x00000003
--------------------------------------------------------------------------
--------------------------------------------------
Modules Name BaseAddr BaseSize
--------------------------------------------------
toolhelp.dll 0x40100000 0x00006000
coredll.dll 0x40010000 0x00095000
fpcrt.dll 0x41190000 0x0000f000
ole32.dll 0x40460000 0x0007a000
naviapi.dll 0x411b0000 0x00006000
oleaut32.dll 0x404e0000 0x00035000
rpcrt4.dll 0x40540000 0x00052000
lpcrt.dll 0x40330000 0x00005000
--------------------------------------------------

--------------------------------------------------------------
Threads TID BasePrio DeltaPrio
--------------------------------------------------------------
0x08980002 251 0
0x082b0002 249 0
0x075d0016 251 0
--------------------------------------------------------------


Exception: 0xc000001d
At address: 0x013a7914
0x013a7914 (A)


WinCE CallStack snapshot (function names unknown - map file \SDMMC\MobileNavigator\MobileNavigator.map not found):

0x40029674 (A)
0x005fc848 (A)
0x005fc764 (A)
0x005fbbb4 (A)
0x005fbcb0 (A)
0x001a6690 (A)
0x001a665c (A)
0x40076ef8 (A)
0x40058ad4 (A)
0x40052ca4 (A)
0x4002a908 (A)
0x4002abf8 (A)
0x40052da4 (A)


Global status:

bInFocus: 1
bMouseDown: 0
bInLogic: 0
bInRender: 0
CurrentState[128]:
GPS Pos: (0.000000,0.000000)
Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


State queue:

0. p@-éÐMâ`*á
Waypoints:



Maps:

map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25459a
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254596
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254590
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b2
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254598
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a7
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254592
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25458c
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25458e
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b9
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b6
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a1
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a3
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25459b
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b0
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a5
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545ae
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545af
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a6
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a2
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25458f
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545ac
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25459a
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254591
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a254595
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25458d
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b7
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b5
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a25459c
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a4
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545b1
map\Basemap83_2009.02_090602.fbl ver:0x02d0 time:0x4a2545a5
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fff5
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fff6
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fff7
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fff8
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fff9
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a66fffe
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a670002
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a670002
map\UnitedKingdom83TA_2009.06_090722.fbl ver:0x02d0 time:0x4a670006


------------------- Crash Log End --------------------[/spoiler]

Any help would be appreciated. Many thanks in advance!
ghettoface offline


Junior Member



 
Joined: Thu Dec 01, 2011 11:08 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Post Number:#24 » Postby Fatboyfun » Fri Dec 02, 2011 12:37 pm

What version of iGO have you got and where did you get it from?
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 332 times

Post Number:#25 » Postby Yurbuh Tuggly » Fri Dec 02, 2011 1:18 pm

ghettoface wrote:[folders]
content="/SDMMC/MobileNavigator/content"


I would start with removing the above from sys.txt. The system is starting, but then cannot find (some) content as evidenced by:

ghettoface wrote:WinCE CallStack snapshot (function names unknown - map file \SDMMC\MobileNavigator\MobileNavigator.map not found):

...which is a generic "I CAN'T FIND SOMETHING!" error.

Maybe the path in sys.txt is wrong, but in any case, you should not need that section at all.
Then see what happens.
Yurbuh Tuggly offline


User avatar Ex Moderator



 
Joined: Wed May 04, 2011 7:25 am
Posts: 1554
Location: Politzania
Has thanked: 0 time
Been thanked: 561 times

Post Number:#26 » Postby nabi » Fri Dec 02, 2011 1:23 pm

Fatboyfun wrote:What version of iGO have you got and where did you get it from?


Crash text says : Build: 8.3.2.92992 Built @ Jun 8 2009 - 12:27:43
Spoiler: Show


So possibly original?
________________________________________________________________________
When I do good, no one remembers, when I do wrong, no one forgets
.
I am in a permanent state of inactivity
I won't answer to any PM, so don't send me any
nabi offline


Ex Super Mod



 
Joined: Mon Dec 28, 2009 5:22 pm
Posts: 3557
Location: somewhere unknown
Has thanked: 39 times
Been thanked: 180 times

Post Number:#27 » Postby nabi » Fri Dec 02, 2011 1:28 pm

Yurbuh Tuggly wrote:I would start with removing the above from sys.txt. The system is starting, but then cannot find (some) content as evidenced by:


...which is a generic "I CAN'T FIND SOMETHING!" error.

Maybe the path in sys.txt is wrong, but in any case, you should not need that section at all.
Then see what happens.


Don't rush!!!!

The map file is not what it seems. Original iGO (not cracked) creates a "map" file that in case of a crash has its use to iGO programmers. Therefor that line is in every crash text!!. The crackers made some changes and a "map" file is not created by a modified iGO.

Besides, removing is a final step. Place a ; in front disables the line.
So:

[folders]
;content="/SDMMC/MobileNavigator/content"
________________________________________________________________________
When I do good, no one remembers, when I do wrong, no one forgets
.
I am in a permanent state of inactivity
I won't answer to any PM, so don't send me any
nabi offline


Ex Super Mod



 
Joined: Mon Dec 28, 2009 5:22 pm
Posts: 3557
Location: somewhere unknown
Has thanked: 39 times
Been thanked: 180 times

Post Number:#28 » Postby fands » Fri Dec 23, 2011 6:10 pm

I have installed TomTom_6_UK onto my x350 and all appears to work fine except each time its switched off it loses all the data that is normally retained like recent destinations, etc so i have to to keep re entering then each time i switch it on, is this the way they work or can i correct it ?
thank for any help.
fands offline


Junior Member



 
Joined: Sat Dec 17, 2011 10:57 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

Post Number:#29 » Postby Fatboyfun » Fri Dec 23, 2011 7:54 pm

How did you install tomtom? and confirm it is tomtom 6 and not 7.
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 332 times

Post Number:#30 » Postby fands » Fri Dec 23, 2011 9:52 pm

Thank you for the response,
I downloaded the file from here its tom tom 6
[Please Register or Login to download file] and followed the instruction to copy files to a sd card.
also when switching it on it always reverted to the home address rather than remembering where it was when switched off.
Again thanks for the help
fands offline


Junior Member



 
Joined: Sat Dec 17, 2011 10:57 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Tools & Tutorials

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests