Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

nextgen 9.19 skin required please   

Re: nextgen 9.19 skin required please

Post Number:#16 » Postby chas521 » Wed Sep 30, 2015 9:57 pm

Those contents look fine. But it's very possible that you got a bad download - does happen. Correct me if I'm wrong but you're saying that the program works fine but there are no speedcams visually and audio. Am I right? I would try re-downlading the .txt from another source. Delete everything from content\speedcam plus the save folder [or re-name it] and put the new .txt file in the content folder and let the program re-do it.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: nextgen 9.19 skin required please

Post Number:#17 » Postby franka » Thu Oct 01, 2015 8:46 am

Hi chas521, thanks for your replies.

All of the speedcams and alerts show visually, but none of the speedcams have sound.

All of the TTS voices are fine except the speedcam announcements.

Many people have reported the same scenario, with one person saying that using the "ux" file from a Brazillian download cured this problem. I cannot locate this download, and it appears that a file/folder may be missing.

Apparently the cracks on the Wince programs are not too good.
franka offline


Member



 
Joined: Mon Jul 22, 2013 3:18 pm
Posts: 143
Has thanked: 67 times
Been thanked: 19 times

Re: nextgen 9.19 skin required please

Post Number:#18 » Postby spudorange » Thu Oct 01, 2015 9:31 am

Hi

I am using 460044, maybe that's the problem

How is it best to update without disabling my licence?

Thanks again for your help
spudorange offline


Junior Member



 
Joined: Sun May 11, 2014 11:42 pm
Posts: 36
Has thanked: 0 time
Been thanked: 1 time

Re: nextgen 9.19 skin required please

Post Number:#19 » Postby chas521 » Thu Oct 01, 2015 1:36 pm

franka wrote:Hi chas521, thanks for your replies.

All of the speedcams and alerts show visually, but none of the speedcams have sound.

All of the TTS voices are fine except the speedcam announcements.

Many people have reported the same scenario, with one person saying that using the "ux" file from a Brazillian download cured this problem. I cannot locate this download, and it appears that a file/folder may be missing.

Apparently the cracks on the Wince programs are not too good.


Honestly, you may have gotten a bad program download to start with because my WinCE device works perfectly [Mio C320] as does all my programs that I upload for you folks. Would you like to try one of them as new? Hate to ask, but what device are we talking about? Name and specs.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: nextgen 9.19 skin required please

Post Number:#20 » Postby franka » Thu Oct 01, 2015 3:20 pm

[Please Register or Login to download file]

Hi chas521, this is my device.

If you have a download for IGO NextGen i would very much appreciate it.

Thankyou
franka offline


Member



 
Joined: Mon Jul 22, 2013 3:18 pm
Posts: 143
Has thanked: 67 times
Been thanked: 19 times

Re: nextgen 9.19 skin required please

Post Number:#21 » Postby chas521 » Thu Oct 01, 2015 4:22 pm

franka wrote:http://www.aliexpress.com/item/Black-Facial-8-Car-GPS-player-for-Buick-Regal-Opel-Insignia-Vauxhall-NO-DVD-FCC-CE/1647115885.html?spm=2114.01020208.3.215.htNXlp&ws_ab_test=201556_5,201527_4_71_72_73_74_75,0_0

Hi chas521, this is my device.

If you have a download for IGO NextGen i would very much appreciate it.

Thankyou


Primo 2.4 [Please Register or Login to download file]
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: nextgen 9.19 skin required please

Post Number:#22 » Postby chas521 » Fri Oct 02, 2015 7:14 pm

@franka
What happened with my program? Please post your results.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: nextgen 9.19 skin required please

Post Number:#23 » Postby spudorange » Fri Oct 02, 2015 11:34 pm

WHY HAS MY POST BEEN HIJACKED

yes I know I am shouting, but how am I supposed to get help if people are answering someone else?

franka, you really should make your own posts mate!!!
spudorange offline


Junior Member



 
Joined: Sun May 11, 2014 11:42 pm
Posts: 36
Has thanked: 0 time
Been thanked: 1 time

Re: nextgen 9.19 skin required please

Post Number:#24 » Postby chas521 » Sat Oct 03, 2015 1:32 pm

spudorange wrote:WHY HAS MY POST BEEN HIJACKED

yes I know I am shouting, but how am I supposed to get help if people are answering someone else?

franka, you really should make your own posts mate!!!


Yes, this is your thread. And if I had any part in the hijacking, then I apologize. BUT, both franka and I thought that your problem had been addressed and solved. Did you try what I posted?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: nextgen 9.19 skin required please

Post Number:#25 » Postby hairydog » Sat Oct 03, 2015 2:53 pm

franka wrote:The voices during guidance are perfect but i cannot get them to announce the speedcams....????????

Are you testing this on the road? The speedcams don't work in the simulation mode.
hairydog offline


Member



 
Joined: Thu May 27, 2010 9:14 am
Posts: 108
Has thanked: 2 times
Been thanked: 4 times

Re: nextgen 9.19 skin required please

Post Number:#26 » Postby franka » Sat Oct 03, 2015 3:44 pm

chas521 wrote:
spudorange wrote:WHY HAS MY POST BEEN HIJACKED

yes I know I am shouting, but how am I supposed to get help if people are answering someone else?

franka, you really should make your own posts mate!!!


Yes, this is your thread. And if I had any part in the hijacking, then I apologize. BUT, both franka and I thought that your problem had been addressed and solved. Did you try what I posted?



I agree with all that chas521 is saying.
Indeed, i also thought that your problem was solved inasmuch that i sent you a link to the NextGen version that i am using that i think answers your problem. Am i mistaken, if so i apologise.

chas521, thankyou for your download but is that not primo2.4 and not primo NextGen.

For want of not being shouted at again i will update my problem and hope it does not cause offence.

A member of another forum gave me a modified TTS voice for nua_v5 that certainly announces speedcams but only once and does not allow repetition. Also, the "test TTS" function still does not allow testing of the speedcams.

spudorange posted that he has downloaded a Brazillian version of the "ux" folder that does work and i have requested from him a copy of this file.

Once again apologies to spudorange for hijacking your thread but i thought i had supplied you with an answer.
franka offline


Member



 
Joined: Mon Jul 22, 2013 3:18 pm
Posts: 143
Has thanked: 67 times
Been thanked: 19 times

Re: nextgen 9.19 skin required please

Post Number:#27 » Postby spudorange » Sat Oct 03, 2015 7:31 pm

I have tried everything suggested

tried the exe file 9.19.2.543580 (from my 460044)
tried amending sys file
tried changing complete sys file
tried different skins
Tried emailing the company (no reply)

In fact I have tried everything I can think of, or that has been suggested to no avail.

Today I have put primo 2.4 back on and will see if I can get a refund.

Please note:
It is usual for o/p to post up when a solution is found (and what that solution was) to help others, I did not do so because I had not resolved it.
spudorange offline


Junior Member



 
Joined: Sun May 11, 2014 11:42 pm
Posts: 36
Has thanked: 0 time
Been thanked: 1 time

Re: nextgen 9.19 skin required please

Post Number:#28 » Postby spudorange » Sat Oct 03, 2015 7:40 pm

EDIT: Just received an email from you and have sent the ux folder

Franka your post says:
spudorange posted that he has downloaded a Brazillian version of the "ux" folder that does work and i have requested from him a copy of this file.

I am a bit puzzled about that bit m8 (I have offered you via email the ux folder from the shop bought version I have, advising is is 13.3mb) dunno where the brazilian bit comes in though, and am still waiting for your email via a pm.

I have also offered you the complete program sent on a disk free, once you provide me with an address to send to.

To date I have not had any info from you.

The offer is still open (ux) or complete thing.

spud
spudorange offline


Junior Member



 
Joined: Sun May 11, 2014 11:42 pm
Posts: 36
Has thanked: 0 time
Been thanked: 1 time

Re: nextgen 9.19 skin required please

Post Number:#29 » Postby franka » Sat Oct 03, 2015 8:25 pm

spudorange, i owe you a massive apology.

I have looked back over my past history and found that a poster, on a dfferent forum, had indeed solved the speedcam voice problem by substituting a "ux" file from a Brazillian download. I asked for the file but never received it. Looking back the poster was not you. For this confusion i offer my sincere apologies.

As you have done, i am going to stay with my version of primo 2.4 which is working perfectly.
franka offline


Member



 
Joined: Mon Jul 22, 2013 3:18 pm
Posts: 143
Has thanked: 67 times
Been thanked: 19 times

Re: nextgen 9.19 skin required please

Post Number:#30 » Postby chas521 » Sat Oct 03, 2015 9:39 pm

franka wrote:
chas521 wrote:
spudorange wrote:
chas521, thank you for your download but is that not primo2.4 and not primo NextGen.



Yes, that is 2.4 but not NextGen. FYI, the program is not the most important part but the contents therein IS! That's the program I use and it's fine.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

PreviousNext

Return to Skins

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest