Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

It is currently Thu May 25, 2017 4:25 pm

News News of Languages, voices, speedcams

Site map of Languages, voices, speedcams » Forum : Languages, voices, speedcams

Histspeed_UNAV_60_2017.04_170419

Histspeed_UNAV_60_2017.04_170419


Image

Image


This board requires you to be registered and logged-in to view hidden content.


@christ95, @Tájfun
if you can not find the password give me pm
Read more : Histspeed_UNAV_60_2017.04_170419 | Views : 339 | Replies : 4


Bulgaria Speedcams

Bulgaria Speedcams

21.04.2017

This board requires you to be registered and logged-in to view hidden content.
Read more : Bulgaria Speedcams | Views : 104 | Replies : 0


Histspeed_UNAV_60_2017.03_170331

Histspeed_UNAV_60_2017.03_170331

Image

Image

This board requires you to be registered and logged-in to view hidden content.
Read more : Histspeed_UNAV_60_2017.03_170331 | Views : 286 | Replies : 1


Histspeed_UNAV_60_2017.02_170220

Histspeed_UNAV_60_2017.02_170220

This board requires you to be registered and logged-in to view hidden content.


Image

Image
Read more : Histspeed_UNAV_60_2017.02_170220 | Views : 406 | Replies : 2


Histspeed_UNAV_60_2017.01_170123

Histspeed_UNAV_60_2017.01_170123

This board requires you to be registered and logged-in to view hidden content.


Image
Read more : Histspeed_UNAV_60_2017.01_170123 | Views : 388 | Replies : 1


Help: Google TTS says I rather than A, why?

Hi,

Running Primo 2.4 on an Android 2DIN head unit with Google TTS installed and working. TTS and head unit language set to UK English, iGO set to use Serena UK English voice. Can't use any other TTS engine as volume is too low but that's another issue ;o)

Everything works fine but when I am told to turn left on to A258 the Google TTS says I258 and not A258. Anyone know why?

TIA. ...
Read more : Help: Google TTS says I rather than A, why? | Views : 171 | Replies : 0


Histspeed UNAV_60_2017.01_170104

Histspeed UNAV_60_2017.01_170104

This board requires you to be registered and logged-in to view hidden content.


Image
Read more : Histspeed UNAV_60_2017.01_170104 | Views : 247 | Replies : 0


Speedcams not working in iGO ?

Hello,
I have a double din unit running WinCe and iGO 9.6.5 nextgen. I can't get the speedcam warnings to work. When I want to add speedcams the program reads the text file and generates a database, as it should. However, once the "installation" completed the speedcams are not shown and I cant activate them either. Not from the menu, not from the config file.
Any ideas how to enable the feature?
Read more : Speedcams not working in iGO ? | Views : 430 | Replies : 1


TTS Voices for Android

Hi,
I recently replaced my double din Win CE GPS unit in my car with an Android unit. I am absolutely loving it but I can not see the option of selecting the "Voice_TTS-nua-eng-us-f1-lua-dri40-vssq5f22" which is there in the software package but can not see it in the program itself.

There was apk included for Ivona (Ivona-Nicole-AU-English) which one installs and then once it is installed it downloads the TTS engine; however the download is ...
Read more : TTS Voices for Android | Views : 823 | Replies : 4


Histspeed UNAV_60_2016.11_161122

Histspeed UNAV_60_2016.11_161122


This board requires you to be registered and logged-in to view hidden content.



Image
Read more : Histspeed UNAV_60_2016.11_161122 | Views : 300 | Replies : 0


 

Login  •  Register


Statistics

Total posts 143271 • Total topics 14886 • Total members 493592