Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

Reporting Map Errors   

Re: Reporting Map Errors

Post Number:#61 » Postby tiasmax » Tue May 19, 2015 8:58 am

tendriver wrote:
tiasmax wrote:I have problems unzipping the "Western_Europe_1GB_945_6243", seems the password "navitotal" doesn't work. Am I mistaken?

NONE of the Navitotal maps, posted by Popeye, require a password to unzip them.

Thanks, i downloaded the file again and everything went right :)
Have a nice day!
tiasmax offline


Junior Member



 
Joined: Thu May 08, 2014 9:43 am
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#62 » Postby sweos » Wed Jun 24, 2015 6:35 am

Seems to be a CRC error in Africa_950_6492...

/Thanks
sweos offline


Junior Member



 
Joined: Mon Nov 14, 2011 7:17 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#63 » Postby Blump3345 » Thu Jun 25, 2015 11:59 am

United States 950 6548 with Automatic Installer & Patcher
FF shows 7 parts (called 1-7) but file names are 1, 2, 3, 4, 4, 5, 6. is there really 6 parts or were parts 5-7 named wrong?
Blump3345 offline


Junior Member



 
Joined: Tue Feb 07, 2012 6:08 pm
Posts: 58
Has thanked: 0 time
Been thanked: 3 times

Re: Reporting Map Errors

Post Number:#64 » Postby tendriver » Thu Jun 25, 2015 3:27 pm

Blump3345 wrote:United States 950 6548 with Automatic Installer & Patcher FF shows 7 parts (called 1-7) but file names are 1, 2, 3, 4, 4, 5, 6. is there really 6 parts or were parts 5-7 named wrong?

Please PM Popeye with your issue.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 644 times

Re: Reporting Map Errors

Post Number:#65 » Postby brotherbucket » Tue Jul 21, 2015 11:58 am

Europe 950.6492
Part 3 refuses to download
brotherbucket offline


Junior Member



 
Joined: Mon Sep 26, 2011 4:17 pm
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#66 » Postby tendriver » Tue Jul 21, 2015 12:20 pm

brotherbucket wrote:Europe 950.6492
Part 3 refuses to download

I'm sorry, but it is impossible to help you, without knowing which of the numerous Europe 950.6492 links you are using.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 644 times

Re: Reporting Map Errors

Post Number:#67 » Postby Janos6662000 » Sun Dec 20, 2015 1:28 am

Hello tendriver
First of all, thank you for the good job you are doing here.
I have an issue with a map for TomTom.
I have downloaded Central and Eastern Europe 960 7075 from here: http://www.navitotal.com/noref.php?url=http://linkcrypt.ws/dir/cl2by5ob36u2398
I am using JDownloader and I opened the DLC file.
JDownloader is reporting that everything is OK, including the checksums, but when I try to install the maps with the password navitotal, it gives me an error.
I downloaded already 2 times and the error persists.
Could you please give me some indications, what am I doing wrong? Thanks in advance,

Janos
Image
Image
Janos6662000 offline


Junior Member



 
Joined: Mon Aug 08, 2011 12:28 am
Posts: 10
Has thanked: 3 times
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#68 » Postby tendriver » Sun Dec 20, 2015 5:32 am

Janos6662000 wrote:Could you please give me some indications, what am I doing wrong?

Could you please PM Popeye, our map maven, with your issue. Thanx.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 644 times

Re: Reporting Map Errors

Post Number:#69 » Postby kriss-n » Wed Mar 02, 2016 1:17 pm

English Only, Please.

tendriver
Super Mod
kriss-n offline


Junior Member



 
Joined: Sun Mar 09, 2014 2:10 am
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors syngapour

Post Number:#70 » Postby kriss-n » Wed Mar 02, 2016 1:33 pm

English Only, Please.

tendriver
Super Mod
kriss-n offline


Junior Member



 
Joined: Sun Mar 09, 2014 2:10 am
Posts: 2
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#71 » Postby nourapps » Sun Jun 12, 2016 6:21 pm

Double posting is a BIG NONO!
tendriver
Super Mod
nourapps offline


Junior Member



 
Joined: Sun Jun 12, 2016 3:03 pm
Posts: 3
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#72 » Postby H@nss » Sun Jun 19, 2016 5:58 am

I cannot get 1Gb 965 7280 Western Europe working
The generated meta.dct seems correct, but TomTom says no map found.

I have TT installed on a SD card in a PDA.
Deleted the map file from the older map, copied the newer file with generated .dct in the PDA.
It worked that way until 950 map.
Anyone else with problems with the 965 map?
H@nss offline


Junior Member



 
Joined: Tue Jun 15, 2010 9:18 pm
Posts: 11
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#73 » Postby tendriver » Sun Jun 19, 2016 9:05 pm

H@nss wrote:The generated meta.dct seems correct, but TomTom says no map found.
Normally this is the message when the navcore has not been patched.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 644 times

Re: Reporting Map Errors

Post Number:#74 » Postby H@nss » Mon Jun 27, 2016 8:27 pm

Is it possible that the navcore accepts the 950 but not the 965?
If it works with the older version I expect that the navcore is correctly patched...
H@nss offline


Junior Member



 
Joined: Tue Jun 15, 2010 9:18 pm
Posts: 11
Has thanked: 0 time
Been thanked: 0 time

Re: Reporting Map Errors

Post Number:#75 » Postby tendriver » Tue Jun 28, 2016 1:38 pm

H@nss wrote:1. Is it possible that the navcore accepts the 950 but not the 965?
2. If it works with the older version I expect that the navcore is correctly patched...

1. Yes, It depends on what navcore you have & what map you are trying to use. There are 6 965 maps that a PDA CAN use and 8 that it CAN'T use.
2. If you determine that you have navcore/map compatibility, I would run F/A.exe Option 3 just to be sure that it is patched.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 644 times

PreviousNext

Return to > Maps v9XX

Who is online

Users browsing this forum: falconfr and 2 guests