Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

Latest Europe TRUCK Map   

Post Number:#31 » Postby tendriver » Sun Mar 10, 2013 10:50 pm

oldfogy wrote:Both, I tried first by removing the old navcore files 'except for the .bif file, but that didn't work so I tried a fresh install after formatting the SD Card.


I would call that 2 clean installs. To do an overwrite install, you don't remove 8.398 & copy 9.700 over it. FFR, please don't format a card unless it is recommended.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 647 times

Post Number:#32 » Postby oldfogy » Sun Mar 10, 2013 11:04 pm

Ok thanks, I'll set it back up and try that, but it will not be until tomorrow.
oldfogy offline


User avatar Member



 
Joined: Wed May 25, 2011 12:03 am
Posts: 103
Has thanked: 5 times
Been thanked: 0 time

Post Number:#33 » Postby oldfogy » Mon Mar 11, 2013 1:07 am

Ok, I got the previous version of TT Europe_Truck_900_4612 up and running with Navcore 8.398.1917 which was tested and worked properly.

I then dragged and dropped the new 'Navcore 9.700.go_work.CAB-navcore-GO-WORK' into the root and allowed it to overwrite the existing navcore files then deleted the complete map folder and replaced it with the new Europe_Truck_900_4612 map/folder and used FastActive to update the meta files followed by activating the map, but when operating the TomTom the map did not work, so I then used FastActive option 3 to Patch the navcore, now when booting up the first message is:

'Problem with map - You cannot use this map on this device: - Europe_TRUCK-744'

When selecting the OK button the next page that opens is the normal map selection page, but although it shows the 'Europe TRUCK' map, if selecting that map the same error as above is repeated.

I don't know what else I can say, so if you need any other information you will need to let me know.

*******************************

Edit:

It appears I had been trying to use the wrong version of the 9.700 Navcore.

The original navcore I tried using was listed as '9.700.go_work.CAB-navcore-GO-WORK'

Whereas the one that I have now found from another site is listed as 'Full 9.700 x00, One, One XL.rar' and works ok.
Obviously the clue here is in the file name "One, One XL.rar"

.
oldfogy offline


User avatar Member



 
Joined: Wed May 25, 2011 12:03 am
Posts: 103
Has thanked: 5 times
Been thanked: 0 time

Post Number:#34 » Postby wommeister » Sat Jun 08, 2013 6:25 pm

Hi all, I have been sent here from trucknet forum and hope someone can help. I have a TomTom go 510 and a blank sd card but would like to add UK truck maps to this device is there an instuction page or could someone help me to do this, I'm also unsure of which would be the correct map for this

Many thanks Wommeister
wommeister offline


Junior Member



 
Joined: Fri Jun 07, 2013 7:34 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Post Number:#35 » Postby tendriver » Sat Jun 08, 2013 9:01 pm

wommeister wrote:I have a TomTom go 510 and a blank sd card but would like to add UK truck maps to this device is there an instuction page or could someone help me to do this, I'm also unsure of which would be the correct map for this


The current Truck Navcore is 9.701.
The current Truck map is Europe TRUCK v910.4958
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 647 times

Re: Latest Europe TRUCK Map

Post Number:#36 » Postby navitdavid » Thu Mar 31, 2016 7:30 pm

Hi,

I have downloaded the v965.7287 to my TT with NavCore 9.701 on it.
It went everything well, during the install: map activated, navcore patched.
But when I turn it on, it says 'The current map does not contain truck attributes.'
I had the v945 on it, that was fine, I did the same on this one, but looks something wrong with the new v965 truck map.
Any idea?
Thanks
navitdavid offline


Junior Member



 
Joined: Mon Mar 21, 2016 10:16 pm
Posts: 32
Has thanked: 7 times
Been thanked: 1 time

Re: Latest Europe TRUCK Map

Post Number:#37 » Postby tendriver » Fri Apr 01, 2016 12:13 am

navitdavid wrote:But when I turn it on, it says 'The current map does not contain truck attributes.'

Make sure you have these 4 files in the map folder; .meta, .meta.dct, .tmeta, .tmeta.dct.
.tmeta, .tmeta.dct. contain the truck attributes.
I do not give help by PM. It deprives our other members of a chance to learn. Please post your issue in the appropriate forum/thread. You will get an answer.
tendriver offline


User avatar Ex Super Mod



 
Joined: Thu May 20, 2010 4:43 pm
Posts: 12981
Has thanked: 349 times
Been thanked: 647 times

Re: Latest Europe TRUCK Map

Post Number:#38 » Postby navitdavid » Fri Apr 01, 2016 7:55 am

tendriver wrote:
navitdavid wrote:But when I turn it on, it says 'The current map does not contain truck attributes.'

Make sure you have these 4 files in the map folder; .meta, .meta.dct, .tmeta, .tmeta.dct.
.tmeta, .tmeta.dct. contain the truck attributes.


Now it's working. On both 9.701 and 9.702
I can't understand why it's working one day,and not on the other. I've used the patch button, for the map and for the ttsystem. There are other options in Fastactivate, which seems to be made for mobile phones or something, I've used those , and the truck attributes just emerged from nowhere.
Thank you Tendriver.
navitdavid offline


Junior Member



 
Joined: Mon Mar 21, 2016 10:16 pm
Posts: 32
Has thanked: 7 times
Been thanked: 1 time

Re: Latest Europe TRUCK Map

Post Number:#39 » Postby fredderf » Mon Sep 18, 2017 3:43 pm

Post #1 Tidied & updated to include: Europe TRUCK 996 8541
fredderf offline


Moderator



 
Joined: Sun Nov 17, 2013 2:23 pm
Posts: 1402
Location: UK
Has thanked: 47 times
Been thanked: 950 times

Previous

Return to > Maps v9XX

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest