Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

Fastactivate not working   

Fastactivate not working

Post Number:#1 » Postby robert83 » Sun Feb 12, 2017 6:37 pm

Hi all,

Windows 10 . Tomtom XL .

0. Deleted everything on the USB .

1. Installed the original 9.510.1-2039.CAB-navcore-GO.cab on it .

2. Installed Central_and_Eastern_Europe_960_7056

3. Fastactivate.exe (01.06.2016) copied to root folder of USB

4. Tried on Windows 10 tried on Windows 7 . Fastactivate.exe starts... white screen ... autocloses.

What do I do wrong here?

Thanx
robert83 offline


Junior Member



 
Joined: Sun Dec 13, 2015 1:07 am
Posts: 7
Has thanked: 0 time
Been thanked: 0 time

Re: Fastactivate not working

Post Number:#2 » Postby firefoxie » Sun Feb 12, 2017 6:59 pm

the exact same thing happened to me today!
I set the date in Windows to Dec, 31, 2016
and it works.

I have no idea if this is a bug or meant to be.
firefoxie offline


User avatar Junior Member



 
Joined: Sat Nov 30, 2013 2:50 am
Posts: 12
Has thanked: 6 times
Been thanked: 1 time

Re: Fastactivate not working

Post Number:#3 » Postby holyhead » Sun Feb 12, 2017 7:05 pm

holyhead online


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1010
Has thanked: 8 times
Been thanked: 157 times

Re: Fastactivate not working

Post Number:#4 » Postby Tanja1970 » Fri Feb 24, 2017 12:00 pm

Jou need to run fast activate as admin
Tanja1970 offline


User avatar Junior Member



 
Joined: Tue Apr 05, 2016 6:46 pm
Posts: 7
Location: 's-Hertogenbosch - The Netherlands
Has thanked: 0 time
Been thanked: 2 times

Re: Fastactivate not working

Post Number:#5 » Postby holyhead » Fri Feb 24, 2017 12:23 pm

I use it for years now and not as an administrator. I suppose it has to do with the configuration of the computer.
holyhead online


V.I.P Member



 
Joined: Tue Jan 26, 2010 11:30 am
Posts: 1010
Has thanked: 8 times
Been thanked: 157 times

Re: Fastactivate not working

Post Number:#6 » Postby fredderf » Fri Feb 24, 2017 12:42 pm

holyhead wrote:I use it for years now and not as an administrator.


Agreed, it has nothing to do with running as admin....

This version of FastActivate needs to be kept up to date otherwise:

1. If it's between 100 & 180 days old, it says its out of date.
2. If it's over 180 days old, it shuts down without doing anything.

As others have pointed out, you can fool FA by changing the computer clock to get around the problem...or download a new copy


Credit TomTom13
fredderf offline


Moderator



 
Joined: Sun Nov 17, 2013 2:23 pm
Posts: 916
Location: UK
Has thanked: 32 times
Been thanked: 546 times


Return to > Maps v9XX

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: lothalain and 4 guests