Facebook Twitter RSS Feed      

Happy New Year 2017!!!

NaviTotal.com wish
to all Users a
Happy New Year 2017 !

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

No Poi's in Primo 2.4   

No Poi's in Primo 2.4

Post Number:#1 » Postby jkw51 » Wed Oct 01, 2014 5:30 pm

Help needed here, Nubie
I've tried everythink I can think of and I can't get my poi's to show up, only blue background
New Maps , Poes, Skins.
what am I doing wrong. I know the answer is probably easy.
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#2 » Postby filesupload100 » Wed Oct 01, 2014 5:35 pm

Replace your global_cfg.zip (in content/global_cfg/) to the latest version.
No help by PM, post your questions on the relevant forum and thread only!
I'm sorry, but please don't PM me with reupload requsts.
filesupload100 offline


User avatar Elite Member



 
Joined: Mon Nov 12, 2012 5:38 pm
Posts: 946
Location: Israel
Has thanked: 85 times
Been thanked: 957 times
Age: 55

Re: No Poi's in Primo 2.4

Post Number:#3 » Postby jkw51 » Wed Oct 01, 2014 7:42 pm

Hi
tried replace global_cfg.zip and still the same thing. When I go to navigation , destination, Find Places, all selections are grayed out or just light colored. And they are turned on in settings.
In the placeholders, all are checked. Im still missing something?
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#4 » Postby chas521 » Wed Oct 01, 2014 8:10 pm

Did you look in map settings?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5215
Location: Long Island, NY
Has thanked: 54 times
Been thanked: 832 times

Re: No Poi's in Primo 2.4

Post Number:#5 » Postby Fatboyfun » Wed Oct 01, 2014 8:17 pm

Can you list the file names of the poi's in the poi folder?
Currently sleeping...
Fatboyfun offline


User avatar Ex Moderator



 
Joined: Mon May 17, 2010 5:34 pm
Posts: 6367
Has thanked: 2 times
Been thanked: 328 times

Re: No Poi's in Primo 2.4

Post Number:#6 » Postby jkw51 » Wed Oct 01, 2014 9:01 pm

Yes
Thats where I checked everything under Place Markers. 3D is on , viewpoint normal, auto overview on colors auto,landmarks on,buildings on,
releif on, track logs on.
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#7 » Postby chas521 » Wed Oct 01, 2014 9:14 pm

Where is home?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5215
Location: Long Island, NY
Has thanked: 54 times
Been thanked: 832 times

Re: No Poi's in Primo 2.4

Post Number:#8 » Postby jkw51 » Wed Oct 01, 2014 9:23 pm

Question? are the POI's supposed to be zipped
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#9 » Postby chas521 » Wed Oct 01, 2014 9:25 pm

NO! They are individually in a folder with the extension .poi. Not in a compressed file.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5215
Location: Long Island, NY
Has thanked: 54 times
Been thanked: 832 times

Re: No Poi's in Primo 2.4

Post Number:#10 » Postby jkw51 » Wed Oct 01, 2014 9:43 pm

ok just checking, thats the way they are.
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#11 » Postby jkw51 » Wed Oct 01, 2014 10:00 pm

what files and folders are supposed to be in the POI folder.
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#12 » Postby chas521 » Wed Oct 01, 2014 10:08 pm

ONLY .poi files - nothing else.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5215
Location: Long Island, NY
Has thanked: 54 times
Been thanked: 832 times

Re: No Poi's in Primo 2.4

Post Number:#13 » Postby jkw51 » Wed Oct 01, 2014 10:50 pm

Ok thats what I have Directory is Primo, Content,Poi, then the poi files. There has to be something im missing
?
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#14 » Postby chas521 » Wed Oct 01, 2014 10:56 pm

Hmmm! Where do you live?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5215
Location: Long Island, NY
Has thanked: 54 times
Been thanked: 832 times

Re: No Poi's in Primo 2.4

Post Number:#15 » Postby jkw51 » Wed Oct 01, 2014 11:14 pm

Texas
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Next

Return to General Discussions about iGO core

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: shem and 4 guests