Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

No Poi's in Primo 2.4   

Re: No Poi's in Primo 2.4

Post Number:#16 » Postby jkw51 » Thu Oct 02, 2014 2:33 am

so is there something in the sys.txt file that will keep POI's from not showing?
Is there other files that I must have?
can someone load a copy of dir tree exploded.
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#17 » Postby chas521 » Thu Oct 02, 2014 12:43 pm

Backup your present POI files from content\poi to a safe place then delete all the poi files from content\poi and put these TX poi files in their place. Let's see what happens.

[Please Register or Login to download file]
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5228
Location: Long Island, NY
Has thanked: 55 times
Been thanked: 860 times

Re: No Poi's in Primo 2.4

Post Number:#18 » Postby jkw51 » Thu Oct 02, 2014 10:10 pm

Hey all
I finally got my POI's to work and my TTS also. I removed the CF card and got everything to work on the flash memory.
Well except now I get an error says primo has suffered something something and must shut down.
But it will start back up ???
jkw51 offline


Junior Member



 
Joined: Wed Oct 01, 2014 6:30 am
Posts: 12
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#19 » Postby chas521 » Thu Oct 02, 2014 11:11 pm

What happened? Error message? What happened when you used post #17?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5228
Location: Long Island, NY
Has thanked: 55 times
Been thanked: 860 times

Re: No Poi's in Primo 2.4

Post Number:#20 » Postby dogmangame » Fri Oct 24, 2014 2:22 am

I've just went through this my self if you downloaded primo 2.4 torrent that states its complete the global cfg is out dated for the poi that are on this site you have to replace with most up to date version of global cfg hope this helps
dogmangame offline


Junior Member



 
Joined: Wed Oct 22, 2014 7:11 pm
Posts: 1
Has thanked: 1 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#21 » Postby 1888 » Fri Oct 24, 2014 8:45 am

jkw51 wrote:Ok thats what I have Directory is Primo, Content,Poi, then the poi files. There has to be something im missing<br abp="1033">?




If your exe says primo2.exe and your directory only says primo would this not knock things out of place? Not sure just asking.
1888 offline


User avatar Senior Member



 
Joined: Mon Jul 22, 2013 3:47 pm
Posts: 303
Location: Scotland
Has thanked: 21 times
Been thanked: 30 times

Re: No Poi's in Primo 2.4

Post Number:#22 » Postby nabi » Fri Oct 24, 2014 9:03 am

No
but to post I need 10 characters :lol:
________________________________________________________________________
When I do good, no one remembers, when I do wrong, no one forgets
.
I am in a permanent state of inactivity
I won't answer to any PM, so don't send me any
nabi offline


Ex Super Mod



 
Joined: Mon Dec 28, 2009 5:22 pm
Posts: 3557
Location: somewhere unknown
Has thanked: 39 times
Been thanked: 182 times

Re: No Poi's in Primo 2.4

Post Number:#23 » Postby syung61 » Fri Nov 21, 2014 8:55 am

Can someone please send me the latest global_cfg.zip? I have exactly the same problem with no POIs.
syung61 offline


Junior Member



 
Joined: Fri Nov 21, 2014 1:48 am
Posts: 5
Has thanked: 0 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#24 » Postby karnadi » Fri Nov 21, 2014 9:57 am

here is global_cfg_v_452411
download

This board requires you to be registered and logged-in to view hidden content.
Last edited by Guest on Fri Dec 05, 2014 9:30 am, edited 3 times in total.
karnadi offline


Member



 
Joined: Tue Feb 08, 2011 8:03 pm
Posts: 216
Has thanked: 1 time
Been thanked: 235 times

Re: No Poi's in Primo 2.4

Post Number:#25 » Postby syung61 » Sat Nov 22, 2014 12:31 am

Thanks a million......... :046:
syung61 offline


Junior Member



 
Joined: Fri Nov 21, 2014 1:48 am
Posts: 5
Has thanked: 0 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#26 » Postby syung61 » Sat Nov 22, 2014 12:48 am

I installed global_cfg_v_452411.rar as global_cfg.zip \Primo\content\global_cfg but now it is causing Primo to crash. Any suggestion?
syung61 offline


Junior Member



 
Joined: Fri Nov 21, 2014 1:48 am
Posts: 5
Has thanked: 0 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#27 » Postby syung61 » Sat Nov 22, 2014 12:59 am

Never mind. It was a directory path issue. I fixed it. I can see the POIs now.
syung61 offline


Junior Member



 
Joined: Fri Nov 21, 2014 1:48 am
Posts: 5
Has thanked: 0 time
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#28 » Postby driversat » Thu Nov 27, 2014 3:53 pm

syung61 wrote:Never mind. It was a directory path issue. I fixed it. I can see the POIs now.

please tell us how you did boss
thanks
driversat offline


Junior Member



 
Joined: Thu Sep 09, 2010 4:33 pm
Posts: 4
Has thanked: 15 times
Been thanked: 0 time

Re: No Poi's in Primo 2.4

Post Number:#29 » Postby johnpugazh » Sat Nov 29, 2014 2:30 pm

Hi,

How did you fix path issues?
johnpugazh offline


Junior Member



 
Joined: Thu Nov 20, 2014 6:18 am
Posts: 2
Has thanked: 0 time
Been thanked: 1 time

Re: No Poi's in Primo 2.4

Post Number:#30 » Postby mikyhouse55 » Sun Dec 28, 2014 7:42 pm

try this..
[Please Register or Login to download file]
mikyhouse55 offline


User avatar Member



 
Joined: Tue May 18, 2010 5:33 pm
Posts: 128
Has thanked: 0 time
Been thanked: 65 times
Age: 62

PreviousNext

Return to General Discussions about iGO core

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 5 guests