Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

Loading.bmp [screen] error messages?   

Loading.bmp [screen] error messages?

Post Number:#1 » Postby chas521 » Tue Apr 03, 2012 3:57 pm

Some of you are having trouble because you are getting an error message that the loading.bmp cannot be loaded and is therefore exiting the application. Yurbuh Tuggly came up with the solution.

480_272 refers to the resolution. If you have a different resolution, use that folder instead. "Instead of messing with data/branding.zip, you could try making a folder in the root, "ui_igo8", in that a folder "480_272", in that a folder "night." Put the loading.bmp (and exiting.bmp if you use one) in the 480_272 folder and the night folder.
If iGo8 operates like Primo 1.x or 2, it will use the ui_igo8 (ui_igo9 for Primo) folder for those images first before data or branding.zip. You can just delete any other loading.bmp's in the data and branding zip files (using Winrar) from the ui_igo8 folder. Uncompressing, then recompressing either data.zip or branding.zip never works." The resolution of 480_272 is an example only. Yours may be different.

IMPORTANT: Make sure that the picture you want to use is re-sized to your resolution. Make sure that you save it in a .bmp format. Make sure that you name it [re-name it] "loading.bmp."

Just want to add: If your Primo program does not have a separate folder called "ui_igo9", then create one. Go to "data.zip", unrar it using Winrar, go to "ui_igo9" folder inside of the data.zip, select your resolution folder, paste it into the separate new "ui_igo9" folder you created, inside of the resolution folder you just pasted create a folder called "night". Then follow all of Yurbuh Tuggly's guidance above.
Last edited by chas521 on Tue Aug 25, 2015 2:04 pm, edited 3 times in total.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Post Number:#2 » Postby lh4250 » Thu Jun 14, 2012 7:24 am

Hi
Will this work with Amigo

Thanx
lh4250 offline


Junior Member



 
Joined: Sun Jun 10, 2012 9:56 am
Posts: 2
Has thanked: 0 time
Been thanked: 0 time
Age: 56

Post Number:#3 » Postby nabi » Thu Jun 14, 2012 9:12 am

It can be done - I did not test it - but you at least need a gro convertor. There is no data.zip in Amigo.
________________________________________________________________________
When I do good, no one remembers, when I do wrong, no one forgets
.
I am in a permanent state of inactivity
I won't answer to any PM, so don't send me any
nabi offline


Ex Super Mod



 
Joined: Mon Dec 28, 2009 5:22 pm
Posts: 3557
Location: somewhere unknown
Has thanked: 39 times
Been thanked: 189 times

Post Number:#4 » Postby kamoteka » Thu Jun 14, 2012 11:17 am

I would think it can be done. The primary folder in amigo is "ui_igo_easy" (instead of ui_igo8 (igo) or ui_igo9 (primo) ). Create folder ui_igo_easy in the root folder, inside this folder, create the resolution folder, e.g., 480_272, then put the loading.bmp in this resolution folder.
kamoteka offline


Member



 
Joined: Sat May 22, 2010 12:41 am
Posts: 100
Has thanked: 0 time
Been thanked: 1 time

Post Number:#5 » Postby chas521 » Thu Jun 14, 2012 12:59 pm

kamoteka wrote:I would think it can be done. The primary folder in amigo is "ui_igo_easy" (instead of ui_igo8 (igo) or ui_igo9 (primo) ). Create folder ui_igo_easy in the root folder, inside this folder, create the resolution folder, e.g., 480_272, then put the loading.bmp in this resolution folder.


I haven't tried this loading.bmp change with my Amigo yet. Only with iGO8. In Amigo, do you have to also create a sub-folder called night?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Post Number:#6 » Postby kamoteka » Fri Jun 15, 2012 11:19 am

For Amigo, the sub folder for the night loading image should be skin_night and this should be inside the resolution folder, e.g., 480_272.
kamoteka offline


Member



 
Joined: Sat May 22, 2010 12:41 am
Posts: 100
Has thanked: 0 time
Been thanked: 1 time

Post Number:#7 » Postby chas521 » Fri Jun 15, 2012 1:05 pm

@kamoteka

Your method of changing the loading.bmp for Amigo worked just fine. Here's what I did to my Amigo as a test. I created a new folder called "ui_igo_easy" in the root of Amigo. Went to my iGO8 and copied the resolution folder 480_272 [for my device]. Pasted it into the the new folder that I created. Then created a new folder "skin_night" within my new 480_272 folder. The copied the new loading.bmp within the 480_272 folder AND the skin_night folder. Plus [in my case], I deleted the old "night" folder in the iGO8 resolution folder because I didn't need it anymore.

I created a nice loading.bmp in different resolutions for Amigo [or any iGO product] in case anyone wants to use it.
[hidden][Please Register or Login to download file] [/hidden] [color="#FF0000"] New link[/color]

PW: navitotal [if necessary]
Press reload or refresh after pressing thanks.

Remember to rename the file to "loading.bmp". The smallest file is for 320_240, next is 480_272 and largest is 800_480.

4363
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Post Number:#8 » Postby observer320 » Fri May 10, 2013 7:44 pm

I have tried these steps.
It works for "Loading.bmp", but not work for "Exiting.bmp"

The Exiting.bmp that I put in its folder, didn't show. But it show default Exiting screen, like nothing changes.
observer320 offline


Junior Member



 
Joined: Sun Mar 24, 2013 12:59 pm
Posts: 9
Has thanked: 0 time
Been thanked: 0 time

Post Number:#9 » Postby chas521 » Fri May 10, 2013 10:27 pm

observer320 wrote:I have tried these steps.
It works for "Loading.bmp", but not work for "Exiting.bmp"

The Exiting.bmp that I put in its folder, didn't show. But it show default Exiting screen, like nothing changes.


First of all, which program are you talking about?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Post Number:#10 » Postby observer320 » Sat May 11, 2013 4:27 am

chas521 wrote:First of all, which program are you talking about?


I use iGO Primo 2.0 (under Win CE 6.0).
Even if I saved the "Exiting.bmp" in all folders ( ..\ui_igo9\480_272 and ..\ui_igo9\480_272\skin_night ), the Exiting screen that show up is default exiting screen.

The bmp format I made had refer to its original 480x272, 24 bit bmp. But still can't show up.

Thanks
observer320 offline


Junior Member



 
Joined: Sun Mar 24, 2013 12:59 pm
Posts: 9
Has thanked: 0 time
Been thanked: 0 time

Post Number:#11 » Postby chas521 » Sat May 11, 2013 11:55 am

observer320 wrote:I use iGO Primo 2.0 (under Win CE 6.0).
Even if I saved the "Exiting.bmp" in all folders ( ..\ui_igo9\480_272 and ..\ui_igo9\480_272\skin_night ), the Exiting screen that show up is default exiting screen.

The bmp format I made had refer to its original 480x272, 24 bit bmp. But still can't show up.

Thanks


Let's try this. The correct size of your exiting.bmp for 480_272 should be 382 KB exactly. Did you first delete the old exiting .bmp [not just overwriting it]? When you double-click on the new exiting.bmp, what picture shows up? You also may have to delete the save folder with all your options. Or you could try re-naming the old save folder to something else if you need to have it. A new one will be created when you start/end the program. Delete the new one if you want to go back to the old one you re-named. Also check the data.zip for an exiting.bmp.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5250
Location: Long Island, NY
Has thanked: 57 times
Been thanked: 909 times

Re: Loading.bmp [screen] error messages?

Post Number:#12 » Postby jayster0966 » Wed Sep 24, 2014 4:12 am

Thanks for the guide. Worked perfectly for me using Primo 2.4. :023:
jayster0966 offline


Junior Member



 
Joined: Mon Feb 04, 2013 5:48 am
Posts: 10
Has thanked: 22 times
Been thanked: 2 times

Re: Loading.bmp [screen] error messages?

Post Number:#13 » Postby lensman » Sat Jan 03, 2015 12:32 am

chas521 wrote:@kamoteka

Your method of changing the loading.bmp for Amigo worked just fine. Here's what I did to my Amigo as a test. I created a new folder called "ui_igo_easy" in the root of Amigo. Went to my iGO8 and copied the resolution folder 480_272 [for my device]. Pasted it into the the new folder that I created. Then created a new folder "skin_night" within my new 480_272 folder. The copied the new loading.bmp within the 480_272 folder AND the skin_night folder. Plus [in my case], I deleted the old "night" folder in the iGO8 resolution folder because I didn't need it anymore.

I created a nice loading.bmp in different resolutions for Amigo [or any iGO product] in case anyone wants to use it.
This board requires you to be registered and logged-in to view hidden content.
[color="#FF0000"] New link[/color]

PW: navitotal [if necessary]
Press reload or refresh after pressing thanks.

Remember to rename the file to "loading.bmp". The smallest file is for 320_240, next is 480_272 and largest is 800_480.

4363


File no longer exist. It says "The file you were looking for could not be found, sorry for any inconvenience.

Possible causes of this error could be:
The file expired
The file was deleted by its owner
The file was deleted by administration because it didn't comply with our Terms of Use"

Kindly re-up.
lensman offline


Junior Member



 
Joined: Sat Mar 02, 2013 1:52 am
Posts: 3
Has thanked: 3 times
Been thanked: 0 time


Return to General Discussions about iGO core

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 4 guests