Facebook Twitter RSS Feed      

Issue with hotmail

We have an issue with hotmail, outlook or live emails, please update your email address to Gmail or something like or you will be not able to receive notifications...
Thank you for your understanding.
:023:

iGo Primo TTS Swallowing First Part   

Post Number:#16 » Postby Skezza » Tue Apr 23, 2013 8:33 am

I may have a fix for this on the way. Watch this space.
Skezza offline


Senior Member



 
Joined: Mon Jul 18, 2011 11:55 am
Posts: 332
Has thanked: 1 time
Been thanked: 17 times

Post Number:#17 » Postby matthieup » Thu Oct 03, 2013 2:13 pm

hi,

have you found a solution by any chance? it has been quite a few months now :(
matthieup offline


Junior Member



 
Joined: Wed Oct 02, 2013 9:44 am
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Post Number:#18 » Postby chas521 » Thu Oct 03, 2013 2:24 pm

matthieup wrote:hi,

habe you found a solution by any chance? it has been quite a few months now :(


Did you try post #12?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5298
Location: Long Island, NY
Has thanked: 59 times
Been thanked: 943 times

Re: iGo Primo TTS Swallowing First Part

Post Number:#19 » Postby bdegroot » Mon Jan 12, 2015 6:03 pm

I still have this problem. I there a fix already?

i have a S100 headunit with wince 6 and Primo 2.4 TTS voice.
bdegroot offline


Junior Member



 
Joined: Fri Jan 09, 2015 5:26 pm
Posts: 1
Has thanked: 0 time
Been thanked: 0 time

Re: iGo Primo TTS Swallowing First Part

Post Number:#20 » Postby chas521 » Mon Jan 12, 2015 9:50 pm

bdegroot wrote:I still have this problem. I there a fix already?

i have a S100 headunit with wince 6 and Primo 2.4 TTS voice.


Try deleting your save folder.
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5298
Location: Long Island, NY
Has thanked: 59 times
Been thanked: 943 times

Re: iGo Primo TTS Swallowing First Part

Post Number:#21 » Postby bernievink » Tue Nov 22, 2016 7:26 am

Hi Folks
I have a Blaupunkt New York 830 head unit which navieextras wont supply me updates for.
When I run the older 2105 Blaupunkt software the sound is perfect.
but when I run the latest IgoPrimo software I have the same problem as the people in this thread.
Speech is delayed start. EG instead of "you are over the speed limit" I get "are over the speed limit" etc.
I read right through this thread but there is no obvious answer.
has any one found a solution to this problem yet ?
I would be extremely grateful for a solution.
Suggestions of things to try will also be great.
I have plenty of spare time to experiment, so results would be posted very quickly.
Regards Bernie Vink
bernievink offline


Junior Member



 
Joined: Tue Nov 22, 2016 7:13 am
Posts: 11
Has thanked: 0 time
Been thanked: 0 time

Re: iGo Primo TTS Swallowing First Part

Post Number:#22 » Postby chas521 » Tue Nov 22, 2016 3:23 pm

Does post #12 help you?
If it ain't broke don't fix it!
ALWAYS BACK-UP YOUR FILES/FOLDERS BEFORE MAKING EDITING CHANGES!

Please do NOT post any thanks. Simply press the hand icon with the "thumb up" which is the thank you button.
chas521 offline


User avatar Ex Moderator



 
Joined: Sat May 15, 2010 8:50 pm
Posts: 5298
Location: Long Island, NY
Has thanked: 59 times
Been thanked: 943 times

Re: iGo Primo TTS Swallowing First Part

Post Number:#23 » Postby bernievink » Wed Nov 23, 2016 1:13 am

chas521 wrote:Does post #12 help you?


I Guess you mean this part of post #12
In the TTS voice file, there is a file called "info.ini.
Open that file and look for tts_rate=some number.
Play with that number and see if it helps.
Remember your old number just in case.

I finally found the info.ini file in my voice file
Playing with this file made no difference, as there was no tts_rate= comment in this file.
Last edited by bernievink on Wed Nov 23, 2016 3:47 am, edited 1 time in total.
bernievink offline


Junior Member



 
Joined: Tue Nov 22, 2016 7:13 am
Posts: 11
Has thanked: 0 time
Been thanked: 0 time

Re: iGo Primo TTS Swallowing First Part

Post Number:#24 » Postby bernievink » Wed Nov 23, 2016 3:41 am

I have solved my problem with my speech delay.
first I added this line to my SYS.TXT file

[device]
type="blaupunkt_NY800_AudioXtra"

Then I extracted from my original 2015 Blaupunkt software a file called "Blaupunkt_NY800_AudioXtra.ini" and inserted it into the new iGoPrimo software.

This was not easy to do as it is hidden inside a zip file called Data.zip
my steps were copy Data.zip from the Blaupunkt software to my computer in a spare folder
Extract all files from this zip file. and keep only the Blaupunkt_NY800_AudioXtra.ini file.
then copy the Data.zip file from the iGoPrimo software to the same spare folder on my computer.
Extract all files from that zip file, and the add the Blaupunkt_NY800_AudioXtra.ini file
into the same folder in the zip structure, that is in Data.zip / config / devices folder.
then I re compressed these files back into a new Data.zip file.
and copied this new Data.zip file to my microSD card for the head unit.
I kept a backup of the original Data.zip in case of problems.
But when the new SYS.TXT and the Blaupunkt_NY800_AudioXtra.ini file were read into my head unit,
all my speech delay problems dissapeared.
I hope this helps someone else out there.
Regards
Bernie
bernievink offline


Junior Member



 
Joined: Tue Nov 22, 2016 7:13 am
Posts: 11
Has thanked: 0 time
Been thanked: 0 time

Re: iGo Primo TTS Swallowing First Part

Post Number:#25 » Postby Skezza » Wed Jan 11, 2017 4:11 pm

Excellent post I believe this is the fix.
Skezza offline


Senior Member



 
Joined: Mon Jul 18, 2011 11:55 am
Posts: 332
Has thanked: 1 time
Been thanked: 17 times

Previous

Return to General Discussions about iGO core

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 7 guests